View Poll Results: How many stars would you give the new launcher?

Voters
63. You may not vote on this poll
  • *

    6 9.52%
  • **

    1 1.59%
  • ***

    5 7.94%
  • ****

    11 17.46%
  • *****

    40 63.49%
12-17-08 03:00 PM
87 ... 234
tools
  1. jp316ad's Avatar
    I haven't had any problems with it so far but love the option to change color.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-03-08 09:21 PM
  2. strevi69's Avatar
    Works Great!! I have no complaints, Love the color option! Gave it 5 stars!! Thanks for your effort and time to make Crackberry quickier and easier for us BB users to get to~~
    Last edited by strevi69; 07-03-08 at 09:56 PM. Reason: forgot to enter my rating
    07-03-08 09:45 PM
  3. huskerberry's Avatar
    Patrick - Nice work. It looks like solid code and I love the colors option. Thanks for all of the research and the work.
    07-03-08 09:59 PM
  4. chaz_cb's Avatar
    I don't like the launcher, cause it does not work for me. It takes over 5 minutes or more to load, and i don't have that kind of time.
    It started doing that on my Curve, I tried a reset, then I deleted it, then put it right back on. Loads very quickly now.
    07-03-08 10:01 PM
  5. ghostknyght's Avatar
    Yea its takin a long time to load for me on my curve. Ill reinstall it and see what happens there.

    Edit nope I'm gettin an error still. Its saying uncaught exception 964 module can't get handle or something like that.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by GhostKnyght; 07-04-08 at 01:38 AM.
    07-04-08 01:30 AM
  6. patrick.waugh's Avatar
    It started doing that on my Curve, I tried a reset, then I deleted it, then put it right back on. Loads very quickly now.
    Chaz, what OS you running? Sounds like a memory issue. Are you guys running one of the 4.5 betas?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-08 01:39 AM
  7. patrick.waugh's Avatar
    Yea its takin a long time to load for me on my curve. Ill reinstall it and see what happens there.

    Edit nope I'm gettin an error still. Its saying uncaught exception 964 module can't get handle or something like that.
    Posted from my CrackBerry at wapforums.crackberry.com
    Read the many earlier posts on this known RIM bug.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-08 01:40 AM
  8. greenlove's Avatar
    It started doing that on my Curve, I tried a reset, then I deleted it, then put it right back on. Loads very quickly now.
    I tried doing that, but It still having the same issue.
    07-06-08 07:47 PM
  9. JustAPhone's Avatar
    Can someone explain to me the value of a "launcher" (which takes up memory), versus a "Bookmark" in my preferred browser?

    Is it simply that some people on this forum like to "change the colors" on the icon?

    I installed it, used it, and then removed it. I don't get the value...

    That said, it's a "5 Stars" app as far as seemingly useless apps go. (There. No you can't frag on me for "being rude and negative", or hurting anyone's feelings :-)

    Also, I did start experiencing intermittent 'uncaught exception' errors after installing it, when rebooting. After I removed it, the error are gone.
    12-06-08 04:27 PM
  10. joe003's Avatar
    I'll toss my .02 in

    I've installed it. Works like a champ. Snappy and a single click from my menu to CB.

    Good job
    12-06-08 04:33 PM
  11. 05RavenR6's Avatar
    any chance of possibly getting an update for us Storm users
    12-07-08 12:38 AM
  12. kstoutdog's Avatar
    Can someone explain to me the value of a "launcher" (which takes up memory), versus a "Bookmark" in my preferred browser?

    Is it simply that some people on this forum like to "change the colors" on the icon?

    I installed it, used it, and then removed it. I don't get the value...

    That said, it's a "5 Stars" app as far as seemingly useless apps go. (There. No you can't frag on me for "being rude and negative", or hurting anyone's feelings :-)

    Also, I did start experiencing intermittent 'uncaught exception' errors after installing it, when rebooting. After I removed it, the error are gone.
    I've never got the point of it either...
    12-17-08 03:00 PM
87 ... 234
LINK TO POST COPIED TO CLIPBOARD