1. BocaZ06's Avatar
    I am sorry if this is posted somewhere on here already, but I could not find it.

    Is there a way to get quickpull v3 to work with the Storm and v 5.0.0.140? Program seems to work until it goes to reset the phone, it comes up with the message that the phone will reboot in 5 seconds, then I get the reboot now/later screen, then it goes back to the 5 second screen and stays there.

    Thanks, and again, if it is posted someplace can you post the link for me, I could not find it.
    07-30-09 09:36 AM
  2. pkcable's Avatar
    Click on reboot now a few times and usually it will reboot.
    07-30-09 10:53 AM
  3. BocaZ06's Avatar
    That actually worked, I clicked on the reboot now and it did reboot the phone. First time I had to do that, normally that screen pops up but doesn't require you to do anything before it reboots. I can live with that!

    Thanks.
    07-30-09 10:56 AM
  4. dmcgroggan3's Avatar
    That actually worked, I clicked on the reboot now and it did reboot the phone. First time I had to do that, normally that screen pops up but doesn't require you to do anything before it reboots. I can live with that!

    Thanks.
    You have to be quick though, if you dont click "reboot now" fast enough you will see a "please wait" message and it will freeze, but I am on v2.

    07-30-09 12:00 PM
  5. BocaZ06's Avatar
    You have to be quick though, if you dont click "reboot now" fast enough you will see a "please wait" message and it will freeze, but I am on v2.

    Yes, I tried again, and unless you click on (highlight) reboot now, it does go to please wait. At least I can hit the back button to exit the "please wait" screen and try again if I miss.
    07-30-09 02:22 PM
LINK TO POST COPIED TO CLIPBOARD