05-17-10 11:28 AM
85 1234
tools
  1. Cherdos's Avatar
    i followed the direction direct from there weblink and getting the deivce will reboot in 5 secs message and then a error message. O well will wait until they go live on App world. until then battery pull it is. Runing Storm 1 with recent update.
    10-28-09 01:57 PM
  2. deejayburnout's Avatar
    I have tried a few things and still no luck

    Looks like I will have to do it the old fashioned way

    Let's hope there is an update soon

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 02:07 PM
  3. rayzryd266's Avatar
    i followed the direction direct from there weblink and getting the deivce will reboot in 5 secs message and then a error message. O well will wait until they go live on App world. until then battery pull it is. Runing Storm 1 with recent update.
    I'm running the same thing and it works just like before 5.0 (leaks) came out. Scheduled reboots and everything. Perhaps something isn't set right on your phone - I wouldn't be so quick to give up.
    10-28-09 02:33 PM
  4. lector's Avatar
    not working on curve 8900 5.0.0.314
    10-28-09 03:13 PM
  5. king kobo's Avatar
    i just tried it & it's working for me thanks
    10-28-09 04:31 PM
  6. waydavis's Avatar
    Does not work for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 04:32 PM
  7. galpdawg's Avatar
    seems to be working for me on my storm2, free version, i just did a reset and it is restarting as we speak..great program, love starting the day off fresh
    10-28-09 07:28 PM
  8. Vicious_Cid's Avatar
    Doesn't work with my 8900 on 5.0.0.314.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 08:42 PM
  9. EG18's Avatar
    I am just not a fan of setting my default permissions to allow
    10-29-09 08:52 PM
  10. mconk's Avatar
    Not working on .238 hybrid Sprint Tour ... New version looks great though! Very polished, the options are great...keep up the good work devs! Let's get this working on 5.0 before it launches officially!

    Edit: the "will reboot in 5 seconds" screen does display...but ultimately does nothing.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by mconk; 10-30-09 at 01:31 AM.
    10-29-09 09:40 PM
  11. BAMpage's Avatar
    i followed the direction direct from there weblink and getting the deivce will reboot in 5 secs message and then a error message. O well will wait until they go live on App world. until then battery pull it is. Runing Storm 1 with recent update.
    me too!

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 10:41 PM
  12. medman25's Avatar
    Thank amo I followed directions and seems to be working great on my storm. I will see if it resets overnight. Now all my apps work on 5.0.328 life is good.
    10-30-09 11:12 AM
  13. Brandon32's Avatar
    Does scheduled reboot works when your device is locked?
    11-02-09 03:53 PM
  14. deejayburnout's Avatar
    Ya Beauty

    Managed to get it working now.

    Gonna try a scheduled reboot and see how i get on
    11-02-09 05:04 PM
  15. Klotar's Avatar
    I was first excited when I saw this post regarding a QuickPull version for OS 5.0, as I sorely missed the scheduled reboots.

    Then I was disappointed to see that it was mostly posters with 95xx model BB's having the successes, and the posters with 9000 model BB's (which I have) that weren't having any luck.

    But I thought I'd try it anyways.

    IT WORKS! I am running QuickPull Pro v3.6 (I think it's 3.6 but I can't check because IT'S REBOOTING!) on my Bold 9000 running OS 5.0.0.314.
    11-02-09 11:51 PM
  16. Blacklatino's Avatar
    Thanks for posting. I'll check it out
    Update- works on my BOLD. Thanks.
    Last edited by Blacklatino; 11-03-09 at 12:21 AM.
    11-03-09 12:05 AM
  17. Papa.pompous's Avatar
    Links don't work anymore...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-09 09:31 PM
  18. corpnetsolutions's Avatar
    The link is working.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-09 10:24 PM
  19. mshaka's Avatar
    I just reinstalled the way the link says. I got the upgrade and it looks pretty neat. Scheduled quick pull for 440 am. We'll see if it works!!
    11-09-09 12:11 AM
  20. petey27's Avatar
    Try This...I have Storm with Version .328 (official)

    I just got Quick pull to work correctly.

    Like many people on here, I had a lot of problems originally from things being randomly selected on the screen like it is possessed to it getting stuck on the your phone will reboot in 5 seconds screen. I tried to uninstall it and reinstall it but to no avail. So I did a little more digging and found that there is actually a newer version of the app then the one that is currently on App World.

    Steps:

    Completely uninstall quick pull.
    1. Options>Applications>[Highlight Quickpull]>BB button>Delete>Device will reset

    2. Go to App world and go to MyWorld (bottom right icon on screen) and make sure that it does not have Quick Pull Archived...if it does delete it from there.

    3. Go to downloads folder and make sure that Quick Pull is not archived from there.

    4. Now if you go to App World and go to Quick Pull it should say version 3.5.4 and have option to Reinstall (DO NOT INSTALL FROM HERE)

    5. Instead on your BB go to tinyurl.com/ykebhod (QuickPull Pro)
    tinyurl.com/ykwgnkk (QuickPull Free)

    6. Set Application Permissions (make sure all are allow) Then download.

    7. These are the steps I did on my Storm and the manual reset works and the scheduled reset works. I did not have a chance yet to see if it prompts me to restart if my memory falls below a certain thresh hold yet.

    8. One thing I did notice...when my BB boots back up and gets back to the home screen it takes a good minute or so before I can get anything to click...so don't battery pull, give it a little while to reboot itself. ****IF ANYONE KNOWS HOW TO DECREASE THIS AMOUNT OF TIME LET ME KNOW **
    11-09-09 12:25 AM
  21. tedzone's Avatar
    Won't work with the 9700. I tried everything. Good news is the 9700 hardly leaks (memory). I've been at 124 available mb for 3 days.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-09 05:39 AM
  22. bnbpapa's Avatar
    Try This...I have Storm with Version .328 (official)

    I just got Quick pull to work correctly.

    Like many people on here, I had a lot of problems originally from things being randomly selected on the screen like it is possessed to it getting stuck on the your phone will reboot in 5 seconds screen. I tried to uninstall it and reinstall it but to no avail. So I did a little more digging and found that there is actually a newer version of the app then the one that is currently on App World.

    Steps:

    Completely uninstall quick pull.
    1. Options>Applications>[Highlight Quickpull]>BB button>Delete>Device will reset

    2. Go to App world and go to MyWorld (bottom right icon on screen) and make sure that it does not have Quick Pull Archived...if it does delete it from there.

    3. Go to downloads folder and make sure that Quick Pull is not archived from there.

    4. Now if you go to App World and go to Quick Pull it should say version 3.5.4 and have option to Reinstall (DO NOT INSTALL FROM HERE)

    5. Instead on your BB go to tinyurl.com/ykebhod (QuickPull Pro)
    tinyurl.com/ykwgnkk (QuickPull Free)

    6. Set Application Permissions (make sure all are allow) Then download.

    7. These are the steps I did on my Storm and the manual reset works and the scheduled reset works. I did not have a chance yet to see if it prompts me to restart if my memory falls below a certain thresh hold yet.

    8. One thing I did notice...when my BB boots back up and gets back to the home screen it takes a good minute or so before I can get anything to click...so don't battery pull, give it a little while to reboot itself. ****IF ANYONE KNOWS HOW TO DECREASE THIS AMOUNT OF TIME LET ME KNOW **
    This guy has the problem licked!!! I followed his instructions and now eveything is fine!!
    11-09-09 08:13 AM
  23. shalea#IM's Avatar
    It didn't work w/me on OS 5.0.0.230. I read the directions and found out that it's not working w/.230, but is working w/higher OS 5.0's. I went back to 4.7 and it works beautifully.
    11-09-09 09:23 AM
  24. jrmckins's Avatar
    I'm 99% certain that being on BES is what's causing my issues. I can't set permissions to allow. the "security timer reset" option is grayed out and set to "deny".

    Is that why I can't get quickpull to work?
    11-10-09 09:35 PM
  25. Jzic2's Avatar
    because of Petey27 my quickpull works also on the storm 1 with the upgraded 5.0 version. YEAH!!!!!! Thank you!!
    11-11-09 09:30 AM
85 1234
LINK TO POST COPIED TO CLIPBOARD