1. halpy's Avatar
    After using quickpull free for many months with no problem, the program now freezes following the banner which states the device will reset in 5 seconds. The only recent changer made on my device (Storm 1) was to add an e-mail account-but I don't know why that would be related. I've checked permissions, and even tried the new beta version all to no avail. Any help to get it working again or to provide a suitable alternative short of actually pulling the battery would be greatly appreciated.
    05-13-10 08:49 AM
  2. boster's Avatar
    I don't have an answer (unfortunately). I'm a new user to QuickPull, and the scheduling feature doesn't work for me. If I tell it to reset now it works fine. If I schedule a reset, when that time comes, one of several things might happen but it doesn't reset.

    QuickPull Free v4.02
    QuickPullLib 3.6.3
    BB OS v 5.0.0.328

    I also have:
    - Aces Blackjack 1.0.24
    - BeBuzz 3.0.59
    - ESPN Mobile Web 1.3
    - Gmail 2.0.7
    - Google Sync 0.5.15
    - LeaveItOn 1.52
    - MilkSync 1.0.6
    - QuickText 1.1.2.89
    - ScoreMobile 1.3.2
    - StormLock 2.1
    - Ultimate Lock 1.1
    - Visual Voice Mail 1.19.16
    - Vlingo 4.5.2

    Any ideas out there?
    05-21-10 07:37 PM
LINK TO POST COPIED TO CLIPBOARD