08-16-09 11:56 AM
26 12
tools
  1. Milton's Avatar
    I started getting an error when I attempt to use QuickPull. The error is, "The device is required to reset to complete module installation or removal. Notice 1 of 5." This comes up after I select "yes" to reset. I again agree to reset. I have repeated this to clear the 5 count but the error is always the same.

    I updated to the new QuickPull but this still happens. I don't know why it's happening and don't really care right now. I just want to clear the error. Can anyone tell me how?
    01-06-09 10:29 AM
  2. ghostshell's Avatar
    New QuickPull version or the previous one?
    01-06-09 10:31 AM
  3. Milton's Avatar
    It happens with both.
    01-06-09 10:31 AM
  4. ghostshell's Avatar
    Update your OS recently or reinstall it?
    01-06-09 11:00 AM
  5. wnm's Avatar
    Check your device for an icon or module called BootFreeStub. To check for the module go to Options > Advanced Options > Applications, Menu > Modules. If BFS shows up in modules, delete it (you can ignore any warnings about it being in use). After your BB restarts try QP again.

    BFS appears when you don't complete a QuickPull, such as forgetting to respond to the reboot now prompt. With BFS present, QP will not work (don't know why, but it doesn't).
    01-06-09 11:35 AM
  6. Milton's Avatar
    I have upgraded to .89 but cannot remember if the error appeared before that. I also had bootfreestub but deleted that. Read a thread about BFS. I have performed reboots since deleting it. I have performed battery pulls. I have performed three finger resets. All of the above.
    01-06-09 11:50 AM
  7. w00dy65's Avatar
    I started getting an error when I attempt to use QuickPull. The error is, "The device is required to reset to complete module installation or removal. Notice 1 of 5." This comes up after I select "yes" to reset. I again agree to reset. I have repeated this to clear the 5 count but the error is always the same.

    I updated to the new QuickPull but this still happens. I don't know why it's happening and don't really care right now. I just want to clear the error. Can anyone tell me how?
    I just installed QP and I get the same thing...every flippin time and it never seems to go any further that the notice 1 prompt!

    Whiskey Tango Foxtrot???

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 10:44 AM
  8. wnm's Avatar
    I just installed QP and I get the same thing...every flippin time and it never seems to go any further that the notice 1 prompt!

    Whiskey Tango Foxtrot???

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you check this:http://forums.crackberry.com/f52/qui...3/#post1346265
    01-17-09 12:42 PM
  9. i_hiker's Avatar
    It is my understanding that this is not an error but an opportunity. If one were to delete an app and were prompted to reboot, we now have the opportunity to go back, delete another app if we want and then reboot when we are ready. This "error" seems to actually be part of the program and always appears. It does not seem to interfere with the program itself.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 01:52 PM
  10. Lordsting's Avatar
    That's my understanding also.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 04:55 PM
  11. xliderider's Avatar
    I always thought that message was normal... I just choose to reset the device, and it has rebooted just fine with no problems.
    01-17-09 04:59 PM
  12. jackm3's Avatar
    Same here...I thought WTF the first time...but all was well.
    01-17-09 05:07 PM
  13. Milton's Avatar
    I am living with it, but it was not always there. That's what gave me concern. I guess I'll have to ignore it from now on.
    01-19-09 06:59 AM
  14. wnm's Avatar
    Odd, as it should always be there.
    01-19-09 07:13 AM
  15. Milton's Avatar
    Do you think that maybe I never noticed it before? All I know is I never saw it then one day it was there and has been ever since. If I didn't respond to the prompt (because I wasn't paying attention) would it have timed out and just restarted anyway? That would explain it if that's the case.
    01-19-09 07:19 AM
  16. wnm's Avatar
    It will time out, but not do the restart. What happens is that the next time you try it, it doesn't work. Not sure the details behind the failure, other than a module called BootFreeStub shows up on your BB. You have to delete the module to get QP to work again.
    01-19-09 09:11 AM
  17. Milton's Avatar
    I did get bootfreestub at some point. I didn't know what it was. When I researched it I read a post which didn't really explain why it was there but said it was safe to delete it. I did. I guess I'll see the other dialog box from now on but at least I now know that there is nothing actually wrong with quickpull itself.
    01-19-09 06:13 PM
  18. w00dy65's Avatar
    I deleted BFS and QP still wouldn't work. So I deleted QP altogether.....now I'm stuck with the BFS icon on my screen. Arrrrrgh!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-09 02:15 AM
  19. wnm's Avatar
    Try deleting BFS module again, then reinstall QP.
    01-21-09 07:43 AM
  20. klsmalls1's Avatar
    My error is completely different from the one above. I get a error box that says:
    Something went wrong. Aborting. Do you have permissions set to ALLOW? See device log for more details.

    Then another box pops up and says:
    Uncaught exception:
    Java.lang.IllegalArguementException

    SOMEBODY PLEASE HELP!!!
    01-21-09 05:04 PM
  21. w00dy65's Avatar
    Try deleting BFS module again, then reinstall QP.
    OK, that was my second attempt at installing QP. But I found why I still had BFS as an icon, I didn't go intothe modules menu to find it, on the Applications menu...DOH!

    So now I have neither (again) and I'm willing to get it one last shot...could someone please offer me a BRIEF rundown as to what to and what not to do.

    I'm screwing it up somewhere, just don't know where.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-09 07:39 PM
  22. Nelimungous's Avatar
    Quickpull always caused me problems. I just pull once a week or so.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-09 09:58 PM
  23. wnm's Avatar
    OK, that was my second attempt at installing QP. But I found why I still had BFS as an icon, I didn't go intothe modules menu to find it, on the Applications menu...DOH!

    So now I have neither (again) and I'm willing to get it one last shot...could someone please offer me a BRIEF rundown as to what to and what not to do.

    I'm screwing it up somewhere, just don't know where.

    Posted from my CrackBerry at wapforums.crackberry.com
    If you've cleared out BFS and deleted QP, download QP again. If you run it manually, make sure you watch and click reset now when it pops up. If you start it and walk away, the reset now times out and you wind up with BFS, and QP won't work again.

    If you want to schedule, follow the prompts to set up the scheduler and just let QP rest at the desired time.
    01-21-09 10:35 PM
  24. martyculp's Avatar
    My error is completely different from the one above. I get a error box that says:
    Something went wrong. Aborting. Do you have permissions set to ALLOW? See device log for more details.

    Then another box pops up and says:
    Uncaught exception:
    Java.lang.IllegalArguementException

    SOMEBODY PLEASE HELP!!!

    I downloaded QP for the first time today and I got the same message and cannot figure it out. Deleted it and reinstalled 3 times. I looked for BFS as recommended earlier in the post but no luck...anyone else??
    01-21-09 11:17 PM
  25. LilPutos's Avatar
    Uncaught exception:
    Java.lang.IllegalArguementException

    SOMEBODY PLEASE HELP!!![/QUOTE]

    I get this same error also, tried installing on 3 or 4 different firmware versions also, always get the same error
    01-21-09 11:38 PM
26 12
LINK TO POST COPIED TO CLIPBOARD