1. coredump's Avatar
    I never really had an issue with QuickPull (1.x to 2.0.x) until I recently upgraded to QuickPull 2.1.x. I can't freagging press or highlight the "Yes" button to restart. Yeah, I know it sounds ********.

    Anyone else have this issue?

    07-05-09 08:22 PM
  2. jalsever's Avatar
    I am having the same problem sometimes or when i go to set the time for it to restart at night it wont let me set the time
    07-05-09 08:29 PM
  3. dbone15's Avatar
    Doesn't it reset automatically without you pressing the reset button
    07-05-09 08:30 PM
  4. vyrus's Avatar
    On mine, you don't have to press yet - Quickpull brings up that menu then automatically picks "yes" itself. I can't select it myself either.
    07-05-09 08:50 PM
  5. chris46413's Avatar
    I never really had an issue with QuickPull (1.x to 2.0.x) until I recently upgraded to QuickPull 2.1.x. I can't freagging press or highlight the "Yes" button to restart. Yeah, I know it sounds ********.

    Anyone else have this issue?

    I had this annoying issue for a while. I figure it out by lifting my finger up from the touch pad after yes was highlighted, then you can just click it and it will not slide off of yes. Touch, slide to yes, take finger off and then click.
    07-05-09 08:54 PM
  6. wozniak3's Avatar
    I am having what sounds like the same problem ever since I tried to update it. It seems to me that quickpull is having some compatability issues with the storm. It seems to behave as if the screen is half the real size with a keyboard permanently on the bottom... kinda like other blackberrys with a track ball! I unfortunately have no solution. Please help!
    07-05-09 09:08 PM
  7. Limjelo's Avatar
    Try disabling compatibility mode.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-05-09 09:29 PM
  8. kenshell's Avatar
    this is what fixed it for me.

    Try disabling compatibility mode.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-05-09 09:44 PM
  9. coredump's Avatar
    Try disabling compatibility mode.

    Posted from my CrackBerry at wapforums.crackberry.com
    Sweet! That fixed it!
    07-06-09 02:31 AM
  10. Limjelo's Avatar
    Sweet...



    10
    07-06-09 09:24 AM
  11. mbalsam's Avatar
    how do i disable compatibility mode?
    07-06-09 09:55 AM
  12. ArmaK's Avatar
    how do i disable compatibility mode?
    Options> Advanced Options> Applications> highlight QuickPull> bb key> Disable Compatibility Mode

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 11:55 AM
  13. TRACC's Avatar
    Hi,

    I have the same problem not being able to schedule Quickpull (free) with the Storm. When I looked at the advanced options it was already set to Disable Compatibility Mode so I edited the permissions and that fixed it for me...
    07-24-09 05:54 PM
  14. lainsauto's Avatar
    fixed me too...thanks!!
    07-24-09 06:31 PM
  15. neo6289's Avatar
    I was having the same problem... very frustrating, but this thread fixed it thanks!
    07-24-09 07:24 PM
LINK TO POST COPIED TO CLIPBOARD