1. Icarus3000's Avatar
    Using Quicklaunch 2.17 on Bold 9700 with Slacker Radio 3.0.

    Quicklaunch "sees" Slacker Radio, and adds it to the menu ok, but selecting it from the menu doesn't launch Slacker - it doesn't do anything.

    I can launch Slacker fine otherwise.

    Anyone else able to get QL to launch Slacker?
    01-18-10 10:57 AM
  2. CarrierUnlock's Avatar
    I don't think it will launch if its in the background.
    01-18-10 11:09 AM
  3. Icarus3000's Avatar
    I don't think it will launch if its in the background.
    It won't lauch for me whether it is running in the background or not.
    01-18-10 11:10 AM
  4. CheetahAce's Avatar
    hi. is this a new slacker version?
    01-18-10 12:11 PM
  5. gmkahuna's Avatar
    Yeah Cheetah, they just released version 3.
    01-18-10 12:40 PM
  6. CheetahAce's Avatar
    Ok. I'll check it out. thanks
    01-18-10 12:45 PM
  7. eye4ni's Avatar
    Same problem here, new Slacker and Tour 9630 running .419, won't launch Slacker....
    01-18-10 12:52 PM
  8. CheetahAce's Avatar
    I've written Slacker 2 times regarding this issue. No reply yet. I was hoping that more of you Slacker 3.0 users could also write them so that they notice and get back to me or any one of you with a fix.
    03-05-10 09:23 PM
  9. shaolindragon's Avatar
    I have the app called "batterey status" and QL won't launch that for me either. Also slacker 3.0 fails to launch for me also.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-10 12:02 PM
  10. Captivate me's Avatar
    Same prob for me also....and QL doesn't launch Lister

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-10 03:07 PM
  11. Andrew-NYC's Avatar
    There's supposed to be a new version coming of QL, which they say will address the Lister problem - don't know about Slacker, though.
    05-24-10 08:03 PM
  12. wowser's Avatar
    Same problem with Slacker for me. I emailed Slacker support. Let's see if i get a response.
    05-26-10 06:12 PM
  13. wowser's Avatar
    Ok i got a response from Slacker customer support:

    Response (Frank S.) 05/26/2010 05:02 PM
    We have been in contact with the developer of Quicklaunch and provided information to help make QL compatible with the latest version of Slacker.
    05-27-10 08:30 AM
LINK TO POST COPIED TO CLIPBOARD