1. dougeefresh's Avatar
    I just downloaded QuickLaunch for my phone (OTA) and when I tried to run it I got "Uncaught exception: net.rim.vm.MissingNativeError".

    My phone is:

    Blackberry 8900
    OS: 5.0.0.411 EastAsian Language Version

    What does this mean and how can I fix it?
    Battery pull didn't help either.
    03-05-10 02:34 PM
  2. DustBow's Avatar
    Did you download the 5.o verison? Did you set all permissions to "allow"?
    Just throwing out ideas.
    I know it works - I've got QL running on my 8900 w/ .411
    03-05-10 06:22 PM
  3. Jonneh's Avatar
    Actually, I got an error when downloading the update too, on my Bold 9000 East Asia 4.6.0.303. But, the app works completely fine and I've not noticed anything wrong in the slightest...so I ignored it. I can't remember the exact error, but I think it was the error you got. Maybe.
    03-06-10 08:50 AM
LINK TO POST COPIED TO CLIPBOARD