07-30-09 06:26 PM
310 ... 89101112 ...
tools
  1. CheetahAce's Avatar
    It freezes? Meaning you can't do anything? or it's just white?
    07-22-09 11:20 PM
  2. Cybiker's Avatar
    .6 seems to be working extremely well compared to the other builds, I apologize that I was not able to post up reports on them but it seemed others got to it quicker than I could with my schedule as it is.

    I had an issue adding the weather information to the top of the QL screen. It took about 4 tries to get it to actually save my ZIP code and preferences to add it to the top, even though I clicked save each time, it would not be saved until the fourth try. Not sure if it was a odd glitch or whatnot.

    Should we also be able to save the current running application as a quicklaunch item? I tried adding AIM however it would not show up as an option as I believe quicklaunch did on the storm, then again I don't believe adding AIM ever actually worked without giving an error.

    I'll post if I find any other issues
    07-23-09 01:25 AM
  3. Jodiuh's Avatar
    Sorry, just white background. Hey, look @ that. Hitting it one more time loads it up, just needs one more hit, no biggie. So 3 quick taps and I'm in the voice menu. Thanks for the heads up!
    07-23-09 01:29 AM
  4. CheetahAce's Avatar
    ok. thanks. i'll have another update tomorrow morning.
    07-23-09 02:14 AM
  5. Jodiuh's Avatar
    It's actually more fun to just jam on the button anyway. And yeah, weather's working perfectly.
    07-23-09 04:13 AM
  6. crakedparrot's Avatar
    So far so good, no issues found yet with .6

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 09:04 AM
  7. Dr.Sadistic's Avatar
    So far so good, no issues found yet with .6

    Posted from my CrackBerry at wapforums.crackberry.com
    Same here. .6 has worked flawlessly for me so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 10:20 AM
  8. tnt118's Avatar
    I think you wanted feedback on this.. upgrading from .5 to .6 it saved all my entries, but none of the settings in QL Options. Not sure if you were expecting it to or not.
    07-23-09 10:35 AM
  9. crakedparrot's Avatar
    Still seeing doubLe entries for the "to go" apps

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 10:56 AM
  10. Dr.Sadistic's Avatar
    I'm still having the freeze when attempting to change submenu names...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 05:43 PM
  11. CheetahAce's Avatar
    drSadistic,

    did you delete the offending submenu first and try from scratch?
    07-23-09 06:13 PM
  12. CheetahAce's Avatar
    just uploaded 2.10.7.
    added additional connection method for weather but none of you have probs with current method but some ppl do and this will fix it.
    you can try to use the additional method and c if it connects tho.
    it's probably faster than the original method anyway.

    fixed folder icon drawing. was a litle low previously as u can see from posted screenshots in this thread.

    improved white screen thing. not 100% perfect but muuuuch better. existing QL owners will appreciate it because it's been a problem since day 1.

    thanks.
    07-23-09 06:24 PM
  13. Dr.Sadistic's Avatar
    Cheetah, your fix worked like a charm and at this point I have no issues. The new weather method was in fact faster for me. Great work!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 06:36 PM
  14. CheetahAce's Avatar
    nice. cool. ges we're almost finished.
    07-23-09 06:52 PM
  15. granny's Avatar
    i just downloaded .7 and it is asking me for an activation code?
    07-23-09 08:26 PM
  16. adamr762's Avatar
    just got 2.10.7 and when i hit the convenience key it asked for my activation code?

    help?!
    07-23-09 08:27 PM
  17. CheetahAce's Avatar
    ooops. uploaded the wrong version again. i'll fix it in 1hr. eating at them moment. sorry.
    07-23-09 08:56 PM
  18. crakedparrot's Avatar
    when tried to DL .7 it only shows .6 did you take .7 down?
    07-23-09 10:33 PM
  19. CheetahAce's Avatar
    uploaded correct version.
    thanks.
    07-23-09 10:43 PM
  20. crakedparrot's Avatar
    is .6 the most current cuz thats whats up om the link?
    07-23-09 10:49 PM
  21. NetNurse's Avatar
    I downloaded and its still asking for my activation code. Sigh. I love my Tour but the boot time stinks! Every time I have to re-boot after downloading it takes 8-10 min to get back online again. Grrrrrrrrrrrrr

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 10:59 PM
  22. NetNurse's Avatar
    is .6 the most current cuz thats whats up om the link?
    Refresh your browser. That happened to me with one build and it corrected the issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 11:01 PM
  23. CheetahAce's Avatar
    still getting activation code prompt? blah... let me double check..
    07-23-09 11:13 PM
  24. CheetahAce's Avatar
    is everyone getting the activation code prompt? it looks like the correct version is up there. let me know. thanks.
    07-23-09 11:14 PM
  25. CheetahAce's Avatar
    reuploaded just in case....
    07-23-09 11:38 PM
310 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD