1. anon(1607177)'s Avatar
    When I open quicklaunch the menu skiping? Do you have an idea of the problem?
    Last edited by fourire; 07-10-09 at 10:44 PM. Reason: wrong tittle
    07-10-09 10:43 PM
  2. Ronindan's Avatar
    QL has some compatibility issues with 151, I think a new version of Ql was released a couple of weeks ago to fix that problem.
    07-10-09 10:47 PM
  3. karlac's Avatar
    Running ver 2.09 on .151 with no problems whatsoever.
    07-10-09 11:10 PM
  4. karlac's Avatar
    Might want to also insure that you have disabled compatibility mode:

    Options>Advanced>Applications>QL>bb button
    07-10-09 11:17 PM
  5. 654321ROD's Avatar
    When I open quicklaunch the menu skiping? Do you have an idea of the problem?
    Again and again and yet again! Come on now!
    07-11-09 12:21 AM
  6. jeffrey81's Avatar
    it blinks for me too on 151 and i have compatibility mode disabled
    07-11-09 02:12 AM
  7. jeffrey81's Avatar
    and i am on 2.09 version for QL
    07-11-09 02:13 AM
  8. anon(1607177)'s Avatar
    Might want to also insure that you have disabled compatibility mode:

    Options>Advanced>Applications>QL>bb button
    You got it man, thanks !!!
    07-11-09 08:39 AM
  9. camoko's Avatar
    It works with the flicker fix. Make sure you check the box in the options for QL. The only thing I noticed was when scrolling through the items list it jumps back a few items. Like when you scroll up it stops and then jumps back 2- 3 lines. Not really a big issue.
    07-11-09 08:42 AM
  10. AgTitan06's Avatar
    U guys are such noobs....open qL options then enable flicker fix and it won't flicker

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-09 09:17 AM
  11. DD1968's Avatar
    Again and again and yet again! Come on now!
    You're on a mission today aren't you?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-09 09:44 AM
  12. Valace2's Avatar
    Works just fine for me.
    07-11-09 10:20 AM
  13. pilotcap#AC's Avatar
    Works brilliant for me, too.

    Three steps:

    Disable compatibility mode
    Check "flicker fix" in QL options
    AND allow all permissions on install or afterwards
    07-11-09 10:25 AM
LINK TO POST COPIED TO CLIPBOARD