02-17-12 07:45 AM
309 ... 34567 ...
tools
  1. andino's Avatar
    Ah crap I just upgraded to 3.9. I hope I don't have these issues too
    10-11-11 05:10 PM
  2. jleung's Avatar
    +1 THIS!

    I purchased QuickLaunch 3.9 on 10/6 from Mobihand for use on my brand new Blackberry Torch 9850 from Verizon.

    The app installed fine, but I am unable to activate it properly. Whenever I attempt to select the "QL Options" menu, the app stops functioning at all. No options menu pops up and clicking on the app no longer brings up ANY menu for me to interact with the application further. In addtion, this behavior prevents me from selecting ANY incon at all on my screen either. Nothing responds. If I then hit the phone/power button on the bottom right of the device, then this seems to "reset" the screen to allow me to againg select icons. However, QL stays "dead" and will not do anything until I am forced to do a battery pull/rebbot in order to get it to resume normal operation.

    I used this app on my previous phone, a Storm 2, and it worked fine. I went and bought the application *again* this time for my new Torch, but cannot seem to get it to work properly.

    Help?

    BTW - I tried unsing the "Contact Us" form on the nikkisoft website, but the message never sends. It just hangs there, spinning.

    JFF
    Seems like many people are still experiencing this same issue (since i last posted about this). I updated to the most recent version yesterday and still can't access QL options. And before anyone suggests (again) to read the FAQ (under 'my QL behaves strangely), I've already tried it numerous times, in addition to checking all the permissions....

    Will there be a fix for this soon?

    If I recall from QL on my 8900, the camera mute option is accessed through the QL options so I'm unable to mute the shutter sound of the camera at the moment on my 9900... this was a heavily used feature so sucks that I can't even use that right now.
    10-11-11 08:42 PM
  3. prithvi64's Avatar
    I bought 3.9 for 9860 but still problem of font size exists. Menus are so small even after selecting larger. Hope, it would be fixed soon.
    10-12-11 01:15 AM
  4. tryfe's Avatar
    Seems like many people are still experiencing this same issue (since i last posted about this). I updated to the most recent version yesterday and still can't access QL options. And before anyone suggests (again) to read the FAQ (under 'my QL behaves strangely), I've already tried it numerous times, in addition to checking all the permissions....



    Will there be a fix for this soon?



    If I recall from QL on my 8900, the camera mute option is accessed through the QL options so I'm unable to mute the shutter sound of the camera at the moment on my 9900... this was a heavily used feature so sucks that I can't even use that right now.

    Having no Camera Mute feature is an OS7 thing. It's still there for OS6 devices.

    Sent from my OSBB'd 9930 using Tapatalk
    10-12-11 06:31 AM
  5. JustFun40's Avatar
    +1 THIS!

    I purchased QuickLaunch 3.9 on 10/6 from Mobihand for use on my brand new Blackberry Torch 9850 from Verizon.

    The app installed fine, but I am unable to activate it properly. Whenever I attempt to select the "QL Options" menu, the app stops functioning at all. No options menu pops up and clicking on the app no longer brings up ANY menu for me to interact with the application further. In addtion, this behavior prevents me from selecting ANY incon at all on my screen either. Nothing responds. If I then hit the phone/power button on the bottom right of the device, then this seems to "reset" the screen to allow me to againg select icons. However, QL stays "dead" and will not do anything until I am forced to do a battery pull/rebbot in order to get it to resume normal operation.

    I used this app on my previous phone, a Storm 2, and it worked fine. I went and bought the application *again* this time for my new Torch, but cannot seem to get it to work properly.

    Help?

    BTW - I tried unsing the "Contact Us" form on the nikkisoft website, but the message never sends. It just hangs there, spinning.

    JFF
    Support got this issue fixed for me last night! They sent me an older version to install. Once I did that I opened it once, and then rebooted. I then uninstalled the older version and reinstalled the newer 3.9 and my QL is now working properly.

    No issues now! Thanks nikkisoft!

    JFF
    10-18-11 08:10 AM
  6. anon(3733516)'s Avatar
    Too bad we only have one convenience key...
    10-18-11 06:29 PM
  7. tryfe's Avatar
    So now my QuickLaunch randomly freezes on my 9930 with 3.9 upon launching with shortcut keys...
    10-19-11 06:41 PM
  8. CheetahAce's Avatar
    So now my QuickLaunch randomly freezes on my 9930 with 3.9 upon launching with shortcut keys...
    you mean multi click?
    10-19-11 07:11 PM
  9. tryfe's Avatar
    you mean multi click?
    No. Using regular keyboard shortcuts to launch apps. It happens rarely and with random app launches.


    Sent from my OSBB'd 9930 using Tapatalk
    10-19-11 07:34 PM
  10. CheetahAce's Avatar
    the next time it happens do a ql backup and email me you ql_backup.txt file
    10-19-11 07:59 PM
  11. anon(4113192)'s Avatar
    I'm not a QL user, but I have to give props to your beautiful UI. Well done.
    10-20-11 07:34 PM
  12. tryfe's Avatar
    the next time it happens do a ql backup and email me you ql_backup.txt file
    Email sent..
    10-21-11 07:12 AM
  13. CheetahAce's Avatar
    I'm working on an update to QuickLaunch now.
    Please post the current issues/bugs you have with QL here.
    Thanks
    10-22-11 02:47 PM
  14. rrrebo's Avatar
    Bit of a delay launching QL via hotkeys (spacebar, conv key), intermittent. 9900/7.0.0.440. Haven't really had any other issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-11 08:08 PM
  15. dimm0k's Avatar
    Here's my list of requested features and bugs...

    1. after using the Edit option to edit a menu item, whether a change was made or not it always closes out of QL instead of bringing you back to the QL menu the way all the other QL options work

    2. when editing a menu item if you press the Back button it just quits without saving or asking if you want to save... this would be nice to be more consistent with the standard BB interface

    3. for the insecure, it would be nice to have a NFC toggle so that it's possible to turn on when needed and off when not

    4. I think this is new in OS7 where there's a button now in the 'Manage Connections' screen that turns off all connections labeled 'Turn off all'.

    Lastly, the Google Sync bug. Google Sync is not loading up when added to QL... tried the alt 1 and 2 methods as well with no success. Even tried this with the QL version that was on my Tour and it didn't work back then either! Never used it until now...

    5. Documents To Go isn't listed...
    10-23-11 10:21 AM
  16. hytran's Avatar
    Here's my list of requested features and bugs...

    1. after using the Edit option to edit a menu item, whether a change was made or not it always closes out of QL instead of bringing you back to the QL menu the way all the other QL options work

    2. when editing a menu item if you press the Back button it just quits without saving or asking if you want to save... this would be nice to be more consistent with the standard BB interface

    3. for the insecure, it would be nice to have a NFC toggle so that it's possible to turn on when needed and off when not

    4. I think this is new in OS7 where there's a button now in the 'Manage Connections' screen that turns off all connections labeled 'Turn off all'.

    Lastly, the Google Sync bug. Google Sync is not loading up when added to QL... tried the alt 1 and 2 methods as well with no success. Even tried this with the QL version that was on my Tour and it didn't work back then either! Never used it until now...

    5. Documents To Go isn't listed...
    I vote for 1, 2 and 5...

    I know there was a post some time ago regarding Documents To Go and asking for testers that apparently went nowhere...
    10-23-11 11:26 AM
  17. CheetahAce's Avatar
    google sync is not launchable
    10-23-11 02:14 PM
  18. hytran's Avatar
    Is Password Lock unlaunchable is OS7?

    Sent from my BlackBerry 9810 using Tapatalk
    10-23-11 02:22 PM
  19. pearlfanatic's Avatar
    How about enterprise messenger?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-11 05:03 PM
  20. Mavrique's Avatar
    Another vote for Password Lock please! It used to be in the previous version I had running on my 9700 (interestingly I never needed it) but now it's becoming essential.

    Like quite a few of the people here I've got a 'barely there case' for my 9900 and unfortunately its a seriously tight squeeze with the leather pouch meaning I can't take advantage of the auto-locking magnet (at least not until I stretch it enough to fit!)

    Anyway the big problem is that 'K' key no longer locks the device in OS7 (not even in the latest leak). So a QL shortcut would be invaluable!

    Cheers.

    Mav.

    10-24-11 04:42 PM
  21. tryfe's Avatar
    Another vote for Password Lock please! It used to be in the previous version I had running on my 9700 (interestingly I never needed it) but now it's becoming essential.



    Like quite a few of the people here I've got a 'barely there case' for my 9900 and unfortunately its a seriously tight squeeze with the leather pouch meaning I can't take advantage of the auto-locking magnet (at least not until I stretch it enough to fit!)



    Anyway the big problem is that 'K' key no longer locks the device in OS7 (not even in the latest leak). So a QL shortcut would be invaluable!



    Cheers.



    Mav.



    'K' works to password lock my 9930 with .374 installed. Do you have Application Shortcuts enabled?


    Sent from my OSBB'd 9930 using Tapatalk
    10-24-11 04:56 PM
  22. dimm0k's Avatar
    'K' works to password lock my 9930 with .374 installed. Do you have Application Shortcuts enabled?


    Sent from my OSBB'd 9930 using Tapatalk
    Works fine here too... weird thing is, after reading the original post it asked me if I wanted to assign a speed dial to K. Then after reading this post, it actually locked the phone!
    10-24-11 05:11 PM
  23. hytran's Avatar
    'K' works to password lock my 9930 with .374 installed. Do you have Application Shortcuts enabled?


    Sent from my OSBB'd 9930 using Tapatalk

    "K" works to lock my 9810 when the slider is open, but when it's closed...

    Sent from my BlackBerry 9810 using Tapatalk
    10-24-11 05:20 PM
  24. Mavrique's Avatar
    'K' works to password lock my 9930 with .374 installed. Do you have Application Shortcuts enabled?


    Sent from my OSBB'd 9930 using Tapatalk
    IMO no self-respecting Blackberryist wouldn't have Application shortcuts enabled! Lol!

    2 things. Firstly, remember the OSs on the 9930 and the 9900 are completely different. There are many others like myself that appear to have this problem. It was one of a number of issues that prompted me to upgrade from the stock .353 that came with phone to the latest .440 leak (which IMHO is much better!).
    Secondly,.... I can't remember what I was going to say now.

    C'est la vie!

    Cheers.

    Mav.
    10-24-11 05:32 PM
  25. tryfe's Avatar
    IMO no self-respecting Blackberryist wouldn't have Application shortcuts enabled! Lol!

    2 things. Firstly, remember the OSs on the 9930 and the 9900 are completely different. There are many others like myself that appear to have this problem. It was one of a number of issues that prompted me to upgrade from the stock .353 that came with phone to the latest .440 leak (which IMHO is much better!).
    Secondly,.... I can't remember what I was going to say now.

    C'est la vie!

    Cheers.

    Mav.
    lol @ secondly..
    10-24-11 08:18 PM
309 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD