1. doitlarge's Avatar
    I just purchased quicklaunch and completely love it. For some strange reason CB Launcher will not work. Anyone else experienced this?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-09 09:15 PM
  2. trjnberry's Avatar
    Yeah, got the same problem. I did an URL shortcut in Quicklaunch for m.crackberry.com (include the http://)and it brings up the same page as the CB launcher. With mine, I couldn't even get the CB Launcher to work in the applications folder outside of Quicklaunch. So, I deleted the app and the web site shortcut works just fine.

    With Quicklaunch, I love how you can keep your hand grip on the phone without tilting the device to hit convenience keys and just use it like it's just another BB OS menu. I got Quicklaunch on my homescreen and just click the icon, hit the shortcut key, and shortcut is performed. Very simple, easy to use, love it.
    08-03-09 11:26 PM
  3. JR_Rider's Avatar
    Yeah, got the same problem. I did an URL shortcut in Quicklaunch for m.crackberry.com (include the http://)and it brings up the same page as the CB launcher. With mine, I couldn't even get the CB Launcher to work in the applications folder outside of Quicklaunch. So, I deleted the app and the web site shortcut works just fine.

    With Quicklaunch, I love how you can keep your hand grip on the phone without tilting the device to hit convenience keys and just use it like it's just another BB OS menu. I got Quicklaunch on my homescreen and just click the icon, hit the shortcut key, and shortcut is performed. Very simple, easy to use, love it.

    That's what I did as well!! I must say that Quicklaunch is probably the the best implemented application into the BB OS. It looks as if it was actually designed to be part of the OS. I just have the right convenience key assigned to Quicklaunch and that way I have an additional 20 some shortcuts that are no more than two clicks away!!
    08-04-09 08:00 AM
  4. periwinklemoon's Avatar
    I take it you all apparently had no issues with your activation code?
    Ordered this yesterday morning from MobiHand.
    It's taken several emails from them and now nikkisoft (developer) to try to get things ironed out.
    First I never got a d/l link from MobiHand.
    Then when I did the activation code says "invalid".
    Waiting for word from developer now...
    08-05-09 07:19 AM
  5. cavingjan's Avatar
    Sounds like the order got botched somehow. If you go online and look at the order, does it show your correct PIN?
    08-05-09 09:17 AM
  6. periwinklemoon's Avatar
    nikkisoft just sent me a new code.
    QL is up and running now.
    Looks like it will be a very handy app, one of the "must haves" !
    08-05-09 12:21 PM
LINK TO POST COPIED TO CLIPBOARD