1. savadepa's Avatar
    I'm using version 2.20.2
    It has an option to launch QL from a keypress in the homescreen. I set it to 'SPACE', which to me is a lot faster and more convenient than the left convenience button.

    I disabled 'Dial from homescreen' to avoid conflicts. And it works... but...

    Once every few days it just stops working...

    To fix it I need to go into QL options (SPACE is still assigned as hotkey), set the hotkey to another key, say 'E', save, go back into options, change to SPACE again, save, and it'll work again... for a day or two...

    Anyone else have this problem?
    04-08-10 07:28 AM
  2. webmastir's Avatar
    are you using a custom theme? the dev of the theme may have made spacebar trigger something else
    04-08-10 07:49 AM
  3. savadepa's Avatar
    are you using a custom theme? the dev of the theme may have made spacebar trigger something else
    Yes, but if that were the case, it would never have worked right? It works for a few days, and then suddenly doesn't. Don't know what triggers it...
    04-08-10 07:53 AM
  4. djtrent04101's Avatar
    Anyone else have this problem?
    Yup, I've noticed the same thing. I have to go into QL options, just like you, and make some sort of change to get it working again. I don't think it matters what option I change so long as I change something and save the options. I haven't figured out the cause yet. I'm using a custom theme on 5.0.
    04-08-10 08:32 AM
  5. CheetahAce's Avatar
    if this is not your first quicklaunch try doing a backup and then a restore from that backup.
    04-08-10 10:51 AM
LINK TO POST COPIED TO CLIPBOARD