1. AgTitan06's Avatar
    You can disable the "flicker fix" in OS 5.0 for the Storm, and it will go back to the edge, and it won't flicker anymore!!!
    07-22-09 09:17 PM
  2. magnus420's Avatar
    i hit device info off ql 2 to check my memory, locked up the storm.
    07-22-09 09:28 PM
  3. AgTitan06's Avatar
    i hit device info off ql 2 to check my memory, locked up the storm.
    I'm running 9530 OS 5.0.0.130, with QL 2.10, and the Device Info screen works perfect for me.
    07-22-09 10:09 PM
  4. ClassaN0va's Avatar
    Wow. Quicklaunch works, but none of the apps that you use it for will.

    wonderful
    07-22-09 10:59 PM
  5. robertmills's Avatar
    It works until you have to scroll then text gets messed up. Not sure if enabling the fix for flickering would fix this issue since I set it and setting it on us ignored and not saved.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 11:17 PM
  6. Westifire's Avatar
    Wow. Quicklaunch works, but none of the apps that you use it for will.

    wonderful
    lol.

    Anyways, at least its good to know since the whole "away from the edge of the screen" thing was a bit annoying for me.
    07-23-09 12:04 AM
  7. magnus420's Avatar
    I'm running 9530 OS 5.0.0.130, with QL 2.10, and the Device Info screen works perfect for me.
    really. cause thats not the version that leaked.
    07-23-09 12:36 AM
  8. AgTitan06's Avatar
    really. cause thats not the version that leaked.
    140...jeez, i was off my one digit..shoot me.
    07-23-09 12:39 AM
  9. magnus420's Avatar
    140...jeez, i was off my one digit..shoot me.
    lol. its all good man. yeah, it did it once. i ended up putting 151 back on cause i gotta have the 3 aps that i couldnt get working. i do like 5.0, and i think a slightly later release of it, and give the app developers a little time to get things right on it, and it'll be great.
    07-23-09 12:46 AM
LINK TO POST COPIED TO CLIPBOARD