Built for Business - Learn more about BlackBerry KEY2
  1. HarlyFan's Avatar
    I was wondering if anyone has come up with a fix that actually works for QuickLaunch running .141? I have read a thread where someone listed a fix but no one was able to get it to work. If someone can give detail if they have had success it would be very appreciated!!!

    Thanks
    05-01-09 07:04 AM
  2. pb4uxplode's Avatar
    I'm running QuickLaunch on 141 without a problem.

    If you still have the 132 java folder (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.132_P4.0.0.162\Java) you need to copy three files and overwrite the ones in your 141 folder.

    Copy these three files:
    net_rim_cldc.cod
    net_rim_bb_apps_framework.cod
    net_rim_cldc_io_impl.cod

    Once you have them copied, go to the 141 folder (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.141_P4.0.0.174\Java) and paste them. You'll want to overwrite the 141 versions of these three files.

    Once you've done this, you want to run "Loader.exe" from the AppLoader folder (C:\Program Files\Common Files\Research In Motion\AppLoader).

    It is going to tell you that your current version is more recent than the version you're trying to install. You'll have an option to install the old version anyway, and you want to select that option.

    Let it run through and you'll have a working QuickLaunch on 141.
    05-01-09 07:16 AM
  3. HarlyFan's Avatar
    Where can I get the files if I deleted the .132 folder?
    05-01-09 07:41 AM
  4. pb4uxplode's Avatar
    PM me your email and I'll email them to you... don't have the ability to host anything at work.
    05-01-09 07:42 AM
  5. fonebrkr's Avatar
    Be careful with this. The 3 cods for this fix and the cod for the phone lock fix are in the zip..132_files_for_ql-lock_fix.zip - FileFactory.
    I bricked my storm last night trying to do this while slimming down the OS, I believe it has to do with flickr. So I would recommend the fix up and working before doing a whole lot of massaging..
    05-01-09 07:51 AM
  6. barnanimal's Avatar
    Can someone reup the three files? That site doesn't work for me.

    Nevermind it finally let me download
    Last edited by barnanimal; 05-01-09 at 03:24 PM. Reason: i'm stupid
    05-01-09 03:23 PM
  7. jamesandyori's Avatar
    Only a selected few managed to fix the QL flicker with those 3 cod replacements. I also bricked my phone last night trying to replace them via crackutili

    I do know another way. http://forums.crackberry.com/f132/13...inddpc-217253/

    Oneofakinddpc via a hybrid has fixed the QL flicker.

    But you have to be comfortable loading a hybrid. Now I have followed One work since the start and he makes clean well working hybrids with only the best parts. I am right now running his latest with the QL fix and it works flawlessly.

    Drop him a pm or post in the thread he is the most helpful guy here in CB!

    James
    05-01-09 03:29 PM
  8. HarlyFan's Avatar
    Loaded .141 Hybrid...........
    QuickLaunch.....Problem Solved!
    Lock...........Problem Solved!

    Thank God I was prepared for the worst
    05-01-09 06:30 PM
LINK TO POST COPIED TO CLIPBOARD