04-15-10 03:23 PM
160 ... 34567
tools
  1. babychan's Avatar
    It always get some kind of error message when I use check for update

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-10 12:44 PM
  2. nweinstock's Avatar
    Hey is there anyone here who had a previous version of QuickLaunch with the 'Check for Update' function and it never worked for them?
    I had it in Ver #2.18, but it always said that it does not work.

    Don't see it now in Ver #2.20.

    Nathan
    03-18-10 12:46 PM
  3. CheetahAce's Avatar
    when it did not work do you remember the error that was displayed?
    was there actually an error that was displayed or did it look like it worked but actually didnt work?
    03-18-10 01:29 PM
  4. Biggkatt714's Avatar
    It'll get taken care of. Please dont start a flood of whining on here ok?
    You're kidding right! I'm not whining I'm asking for support for something that I purchased!
    03-18-10 01:34 PM
  5. danxp's Avatar
    can anyone tell me if quicklaunch has the ability to keep speakerphone on without having to explicitly turn it on each time after a call ends?

    i'd like the speakerphone button to turn on or off speakerphone and leave it in that state even after the call ends...

    thanks.
    03-18-10 01:34 PM
  6. nweinstock's Avatar
    when it did not work do you remember the error that was displayed?
    was there actually an error that was displayed or did it look like it worked but actually didnt work?
    Can't remember exactly, but when I clicked on it it would pop up and say something to the effect of "Don't Use, Does Not Work!"

    Can't remember exactly.

    Nathan
    03-18-10 01:35 PM
  7. babychan's Avatar
    when it did not work do you remember the error that was displayed?
    was there actually an error that was displayed or did it look like it worked but actually didnt work?
    I got a little message telling me of the error which I don't remember the exact words now.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-10 01:37 PM
  8. CheetahAce's Avatar
    You're kidding right! I'm not whining I'm asking for support for something that I purchased!
    no. i'm not kidding.
    03-18-10 01:44 PM
  9. CheetahAce's Avatar
    Can't remember exactly, but when I clicked on it it would pop up and say something to the effect of "Don't Use, Does Not Work!"

    Can't remember exactly.

    Nathan
    ok. this is different then. this was the case when i had removed the check for update function.

    I'm looking for people who have had quicklaunch for a while when the check for update function was available and 'should have been working'. At that time
    it failed for some people so i removed it. So i'm trying to find people who had that problem originally so that i can possibly add this function again if i can determine the problem so that i can bypass the app world mess.
    03-18-10 01:47 PM
  10. babychan's Avatar
    Ok I reinstalled my old QL from app world and it says after a while error connecting to update server

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-10 01:57 PM
  11. CheetahAce's Avatar
    cool. what version is that exactly?
    and that is 9700?
    03-18-10 02:02 PM
  12. babychan's Avatar
    9700 version 17 point can't remember but I got it from app world a month ago of that helps with getting exact version.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-10 02:43 PM
  13. Elite1's Avatar
    I'm pretty sure the previous version for the 9700 on App World was 2.17.1 if that helps.
    03-18-10 02:51 PM
  14. hnguyen's Avatar
    Did anyone get a response from App world yet? I still cannot get the correct version DLed and have not heard from AW or Nikkisoft. This is really starting to get annoying, right about now I would be happy to get v2.18 back.
    We're in the same boat. I haven't heard anything from App World.

    I've been looking through the app and noticed that the application is listed on my BB as 2.20.2, but the module inside the app is listed as 2.15.6. If you go to Options>Application and select Quicklaunch. Scroll all the way down to Module: Quicklaunch and click on it. What does your version say?

    Maybe Appworld packed the quicklaunch app incorrectly? Anyways, hope they fix it soon.
    03-18-10 02:54 PM
  15. Nelimungous's Avatar
    It'll get taken care of. Please dont start a flood of whining on here ok?
    Not up to you as to who whines... nice example of customer service. NOT
    03-18-10 02:55 PM
  16. Biggkatt714's Avatar
    no. i'm not kidding.
    Then fix the problem with your app. You keep saying this is an app world problem but I went there today DLed the CBS tourny app and upgraded Point all with no problems.
    03-18-10 03:08 PM
  17. Biggkatt714's Avatar
    We're in the same boat. I haven't heard anything from App World.

    I've been looking through the app and noticed that the application is listed on my BB as 2.20.2, but the module inside the app is listed as 2.15.6. If you go to Options>Application and select Quicklaunch. Scroll all the way down to Module: Quicklaunch and click on it. What does your version say?

    Maybe Appworld packed the quicklaunch app incorrectly? Anyways, hope they fix it soon.
    Yes I had the same thing v2.15.6.
    03-18-10 03:10 PM
  18. Elite1's Avatar
    It'll get taken care of. Please dont start a flood of whining on here ok?
    You're kidding right! I'm not whining I'm asking for support for something that I purchased!
    no. i'm not kidding.
    One thing you have to learn: CheetahAce is all business. His posts are usually as short as possible and to the point.
    He responds to emails very promptly as well.

    There are dozens of QL-related threads on here. Every day, Cheetah is going through all of them to answer posted questions/concerns.
    Plus he has to conduct searches to see if new threads have popped up.

    So when he refers to a "flood of whining" he is trying to stop extra posts with no new information, but that will still eat up his time to review.

    Hopefully that makes sense!
    03-18-10 03:25 PM
  19. CheetahAce's Avatar
    Posting on a forum 'this is getting really annoying' to me qualifies as whining and I'm entitled to call it whining if I think it's whining especially when it's pretty obvious the problem is being worked on as stated in this thread. Requests for support should go to nikkisoft support and I answer every email i receive. The problem, which is an app world issue, will get fixed when it gets fixed. not getting your issue fixed immediately and having no patience to wait a few days or whatever and then coming to CB talking about how really annoying it is to me is called whining. It doesn't help the issue get fixed any faster either because i have to spend time dealing with someone whining on cb instead of working on the issue and answering emails from customers with other questions.
    03-18-10 03:29 PM
  20. CheetahAce's Avatar
    Anyway, i'm looking for someone who has had QL for a while and had the 'can't connect' message from older versions when using the 'check for update' function who is willing to beta test for me so i can determine what the issue is. beta test means many emails going back and forth and downloading and installing perhaps many test versions of quicklaunch and reporting back to me.
    03-18-10 03:40 PM
  21. Biggkatt714's Avatar
    One thing you have to learn: CheetahAce is all business.
    First rule of business customer service rules

    Posting on a forum 'this is getting really annoying' to me qualifies as whining and I'm entitled to call it whining if I think it's whining especially when it's pretty obvious the problem is being worked on as stated in this thread. Requests for support should go to nikkisoft support and I answer every email i receive. The problem, which is an app world issue, will get fixed when it gets fixed. not getting your issue fixed immediately and having no patience to wait a few days or whatever and then coming to CB talking about how really annoying it is to me is called whining. It doesn't help the issue get fixed any faster either because i have to spend time dealing with someone whining on cb instead of working on the issue and answering emails from customers with other questions.

    Call it what you want. The bottom line is your app will not upgrade, so it is your problem. If it is such a big deal to come her on CB to deal with whining DON'T keep working on the issue and answering emails. This is a forum not your website. Fixed or not this app will not go back on my phone.
    03-18-10 03:48 PM
  22. CheetahAce's Avatar
    Yes it's a forum and that's why i've expressed my opinion about whining on the forum. don't care if you dont put the app back on your phone. the issue will get fixed eventually and i'll have one less whiner to deal with.
    03-18-10 03:54 PM
  23. PDM's Avatar
    Wouldn't it be easier to have an OTA on your website (apologies if its been asked before) to make up for App Worlds shortcomings?
    03-18-10 04:18 PM
  24. CheetahAce's Avatar
    no. i take care of it a different way. customers that email support are taken care of. even whining ones. open ota's lead to many problems.
    03-18-10 04:23 PM
  25. bronco_fan's Avatar
    select restore
    Thanks for the help!
    03-18-10 07:32 PM
160 ... 34567
LINK TO POST COPIED TO CLIPBOARD