05-06-13 01:51 PM
662 ... 678910 ...
tools
  1. Pilchard's Avatar
    It has happened to everyone, the hosting which his database is stored on is down, they are working to fix it promptly, should be up somewhat soon and fixed.
    That's what makes this forum such a great place. I would never have heard of Quicklaunch without hanging out here, so I saw the deal and bought it this morning, then suddenly it stops working a few moments ago with the activation key issue, and then I look here and see what the issue is and I know I just have to wait for it to be fixed. Magic!

    I've been using Blackberry for ages without QL, now after one morning I can't manage without it and the app goes down straight away. I must be a Jonah
    12-15-11 09:20 AM
  2. dbDEEdb's Avatar
    This is what I was trying to explain to Cheetah last night during the chaos (check my earlier posts). That app world mislead me to pay for the app thinking it WOULD work with my 9780 os6. No where did it say anything about not being compatible with my phone. I was starting to think it was just me being tired and excited for this 4.0, but thanks to sigta, wnm and max, I feel better lol. Nikkisoft was down last night (i saw why) and Cheetah's pm box was full so I didn't have a way to personally contact him to discuss this, so I used this forum, but with so much going on, my posts were overlooked for the mostpart as others had the bulk of his attention.. but my wife was about to download it this morning and I had to scream stop at the buy now screen because like me, she is rocking the latest os6 version, and was about to be mislead by app world also. Clearly this will probably happen more and more at 2 bucks a pop.
    12-15-11 09:22 AM
  3. max221's Avatar
    I've been using Blackberry for ages without QL, now after one morning I can't manage without it and the app goes down straight away. I must be a Jonah
    Likewise; I never realized how much I relied on QL! ARRGGH!

    m
    Pilchard likes this.
    12-15-11 09:29 AM
  4. momoboy's Avatar
    Does anyone know if the server is still having an issue (Invalid License Code)? I don't want to send an email to support if there is a known issue so perhaps Cheetah can let us know in this forum if the issue is resolved. I just purchased mine about an hour ago and would really like to use it!
    12-15-11 09:30 AM
  5. dbDEEdb's Avatar
    agreed.. excellent program
    12-15-11 09:31 AM
  6. andyahs's Avatar
    Does anyone know if the server is still having an issue (Invalid License Code)? I don't want to send an email to support if there is a known issue so perhaps Cheetah can let us know in this forum if the issue is resolved. I just purchased mine about an hour ago and would really like to use it!
    Yes it is still an issue hence the invalid license like everyone else.
    12-15-11 09:31 AM
  7. FLIP954RR's Avatar
    also gettin an invalid license intermittently...

    would work at times, then get an invalid license at times..

    any fix on this yet?

    just purchased the 4.0 update today..
    12-15-11 09:32 AM
  8. chanpisan's Avatar
    run great on my bold,just purchased an update from appworld for 1.5 us ,great update
    12-15-11 09:45 AM
  9. hytran's Avatar
    Mine just reactivated
    12-15-11 09:58 AM
  10. will1881's Avatar
    it would be great if we could get a status update..this is pretty poor communication.
    especially that i'm finding out that data keeps on going back and forth from my phone to quicklaunch servers randomly throughout the day to check if it's licence.
    What kind of data privacy is that!?
    12-15-11 09:58 AM
  11. chanpisan's Avatar
    I cant find ''set shaking detection'' in QL option
    12-15-11 10:02 AM
  12. kccman's Avatar
    I cant find ''set shaking detection'' in QL option
    When you add a quicklaunch function or Application to your quicklaunch list there is a setting to change how to launch. If you restored your options from a previous version and want to add the shake function then delete that app from QL and add it back. If my activation code was working I could post a screenshot....jk Cheetah
    Last edited by kccman; 12-15-11 at 10:16 AM.
    12-15-11 10:10 AM
  13. chanpisan's Avatar
    Thanks kccman, have to set app as a shaking ,then shake detection option will appear in QL option
    12-15-11 10:15 AM
  14. pistolpetefan23's Avatar
    I was able to get in and set the camera to shake launch. However, immediately after doing so my phone locked up for several minutes and now anytime I try to use or avvess QL my phone locks up.

    Also, prior to lockup I set the Alarm Toggle. However, it never actually toggled the alarm on or off, it would just open the clock app.
    12-15-11 10:18 AM
  15. chanpisan's Avatar
    Again I have a problem with universal search,I ve set call xxx to universal search only ,it appear in ql menu not in u.search
    12-15-11 10:36 AM
  16. jdaclutch's Avatar
    bought the 3.9 version for $4.99 and now I have to pay another 2 bucks to get the upgrade? this is bull.
    12-15-11 10:37 AM
  17. flightattorney's Avatar
    I wish I had read these posts before I went automatically to AW and bought the UG. Haste, waste, etc. Sorry, this version doesn't work for OS6 devices. I sure wish it did.
    Cheetah, if you see my email to your support address, please disregard.
    12-15-11 10:39 AM
  18. dbDEEdb's Avatar
    Join the group flight lol
    12-15-11 10:46 AM
  19. Danf's Avatar
    I wish I had read these posts before I went automatically to AW and bought the UG. Haste, waste, etc. Sorry, this version doesn't work for OS6 devices. I sure wish it did.
    Cheetah, if you see my email to your support address, please disregard.

    I don't know why everyone is so eager to absolve NikkiSoft from responsibility for clearly stating that version 4.0 was for OS 7 only He knows how app world works and stating "Version 4 now for OS 7 devices DOES NOT clearly indicate it is for OS7 devices only. "For OS7 devices only" would indicate that. but he didn't post that in his description did he?

    I purchased version 3.5 for my 9330 from mobihand almost a year ago for 4.99. today I purchased the update and got version 3.4! so I have now spent 6.99 on quicklaunch and have an earlier version than what I had BEFORE I upgraded and it doesn't work after a reboot since now it refuses to accept the license key that it accepted when I installed it. Now it says "License invalid".
    12-15-11 10:50 AM
  20. flightattorney's Avatar
    I'm only a simple caveman, and your techie world frightens and confusues me.
    12-15-11 10:51 AM
  21. max221's Avatar
    today I purchased the update and got version 3.4!
    You've got 3.4??? I've got 3.0 after the update!!!

    m
    12-15-11 10:55 AM
  22. bkkperson's Avatar
    I have been using Quick Launch for about 1 year with my PIN , it was full y activated, when i pressed the space bar to day it asked me to activate the product and the key that has always worked now isnt working, also when i enter the details it tells me not found.
    Can you tell me why this is happening please
    12-15-11 11:00 AM
  23. andyahs's Avatar
    I have been using Quick Launch for about 1 year with my PIN , it was full y activated, when i pressed the space bar to day it asked me to activate the product and the key that has always worked now isnt working, also when i enter the details it tells me not found.
    Can you tell me why this is happening please
    Seriously?

    Have you not read any of the last few pages of posts?
    12-15-11 11:04 AM
  24. bkkperson's Avatar
    Seriously?

    Have you not read any of the last few pages of posts?
    Not 14 pages I havent no!
    12-15-11 11:07 AM
  25. andyahs's Avatar
    Not 14 pages I havent no!
    I'll make it easy for you.

    http://forums.crackberry.com/blackbe...gister-678543/
    Innerchild likes this.
    12-15-11 11:08 AM
662 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD