05-06-13 01:51 PM
662 ... 252627
tools
  1. BBFTW88's Avatar
    I got a new code and like you quick launch stopped working after a while. I followed the instructions on line and change my permissions for quicklaunch to "deny" for all, then exited and saved WITHOUT rebooting. I then edited permissions again to allow all (although middle one would only change to custom as I'm running OS 7.1.0.428 on my 9900), exited and saved AND rebooted.

    After reboot I tried using new code but it didn't work to activate so I tried my old code and it worked. It's still working now.
    Yeah, I've tried all that, still having problems.... Thinking there could be an issue with the QL registration servers....
    06-05-12 05:27 PM
  2. tryfe's Avatar
    Having problems with my new activation code. It took a few days for Quicklaunch to ask for it, but now that it has, it won't accept it.

    Have tried all the methods listed in the FAQ section of the website but all to no prevail.

    Help please, I'm lost without it!

    I have emailed support, but thought I'd post in here too in case it's quicker.
    I got the same issue now all of a sudden. NOOOOOOOOOOONONONONONONOOOOOOOOOOOOOOOOOOOOO!!!!!
    06-06-12 09:26 AM
  3. hytran's Avatar
    I've been wondering WTH a new code was sent out. Was there a problem with the previous one? Has someone been tampering with the codes?

    Just biding my time until this bites me in the rear...
    06-06-12 09:42 AM
  4. dimm0k's Avatar
    I believe whatever's going on is also affecting older versions of QL... I've e-mailed CheetahAce a few days ago, but have not heard anything since. Anyone else able to get a response?
    06-06-12 09:58 AM
  5. BBFTW88's Avatar
    I have emailed through the NikkiSoft website. No response as of yet.....
    06-06-12 11:19 AM
  6. BBFTW88's Avatar
    I have had a response from Cheetah and all is working now.

    Good service.

    Sent from my BlackBerry 9900 using the CB forums app
    06-06-12 02:40 PM
  7. tryfe's Avatar
    Anyone else having issues with their activation codes coming up as invalid? I've emailed nikkisoft & I've been awaaaiting a response.

    sent on my #osbb 9930 via tapatalk
    06-24-12 10:37 AM
  8. OldBlu1's Avatar
    Out of the blue I can not use QuickLaunch. Same as the rest; it keeps asking for my activation code.When I enter the code I was sent, I get a message that my code is invalid. I did the entire permissions thing, to no avail. I, too, just mailed nikkisoft, and am waiting for an answer.
    Can anybody out there explain what's going on.

    Thanks....
    07-28-12 07:50 PM
  9. dimm0k's Avatar
    Dunno where the author's gone... I've sent him several e-mails, but no response.
    07-29-12 02:43 AM
  10. CheetahAce's Avatar
    use the contact form on nikkisoft.com. not the old email address that was discontinued 2 years ago.
    07-30-12 04:34 PM
  11. PJD642's Avatar
    Hi Cheetah - quick issue w/ QL all of a sudden...I upgraded the OS on my 9930 from 7.1.0.755 to 7.1.0.861 today. Everything backed up fine and reinstalled, QL reactivated with the code just fine, but now I'm trying to add one touch calls, and when I click on "open contact list", all I get to choose from are the last two number I dialed before I did the update as options - none of my 500+ contacts are showing up. If I go into contacts directly, all of my contacts are still there. I've done battery pulls, changed permissions to deny & then allow with a reboot afterwards, uninstalled & reinstalled QL, etc. but I'm still having the same problem with my contacts not showing up to choose from.

    Admittedly, I can simply look up the numbers I want to add & manually enter them, but something isn't working correctly and I want to fix it. Suggestions?
    02-10-13 12:11 PM
  12. anon(3072139)'s Avatar
    Any plans for an OS10 release? Sure am missing Quicklaunch.

    Posted via CBQ10
    05-06-13 01:51 PM
662 ... 252627
LINK TO POST COPIED TO CLIPBOARD