05-06-13 01:51 PM
662 ... 24252627
tools
  1. CheetahAce's Avatar
    9930/7.1.0.342 (B1149)
    BB App: 3.1.2.32
    QL: 4.2
    Yes set to deny/allow

    It opens App world... I can see it in the open app banner, but it hangs until I manually select it by touching icon.

    Feeding my CrackBerry addiction with Tapatalk
    I just downloaded the latest available for my device which was 2.1.3.21 and it worked for me. must be the app world beta you have.
    05-03-12 10:38 PM
  2. wolfee48's Avatar
    I just downloaded the latest available for my device which was 2.1.3.21 and it worked for me. must be the app world beta you have.

    I do not have the beta anymore. I have the latest version of App World. Which is 3.1.2.32. 2.1.3.21 is not the newest.

    Feeding my CrackBerry addiction with Tapatalk
    05-03-12 10:49 PM
  3. CheetahAce's Avatar
    Is anyone else having this issue?
    05-06-12 01:45 PM
  4. sandra_17's Avatar
    ...even tho I have "yes" for "Add Items Alphabetically" they seem to be in random order....realized that they are actually in multiple (looks like four) sets of alphabetical order....Is it possible to edit the text file that has the entries in it to manually alphabetize it?
    Or any other way to fix it? My list is quite long, would love if it were in one alphabetized list.

    Thanks.
    05-06-12 01:49 PM
  5. bharuch7282's Avatar
    yes i am having the same problem bb app world wont open i am using QL 4.2 version bold 9900 OS 7.1 also it wont launch the app itself app world is 3.1.0.60 version i guess there are so many things to be fixed. when u set the launch to Q (for example) it wont launch and the phone hangs and then i have to press end key to get it work normal
    05-21-12 10:52 AM
  6. djh_wolf's Avatar
    exactly the same for me.

    latest quicklaunch, 9900, os7.1.
    05-21-12 06:24 PM
  7. bharuch7282's Avatar
    wake up mr developer its time to work on customers complain and problems
    05-23-12 09:44 AM
  8. wolfee48's Avatar
    wake up mr developer its time to work on customers complain and problems

    It may not be the developer. It could be that BB App World changed something. Kind of like how QL or SixTools won't open Fixmo Tools. It has to do with the app.

    But I am hoping for a fix.

    Feeding my CrackBerry addiction with Tapatalk
    05-23-12 05:20 PM
  9. tryfe's Avatar
    Is anyone else having this issue?
    I am. I have two listings for BlackBerry AppWorld when I attempt to add the shortcut & i've selected both of them.

    7.1.0.402 on 9930 running latest AppWorld.
    05-23-12 06:01 PM
  10. bharuch7282's Avatar
    the last time as per this forum the dev visited is 6 may 2012 and today its 23 may 2012 i guess the dev is really working hard to solve couple of issues. i hope he makes loyal customers happy though goodluck
    05-23-12 08:35 PM
  11. wolfee48's Avatar
    I tried a different shortcut app and it has the same thing as QL when opening App World.

    Feeding my CrackBerry addiction with Tapatalk
    05-23-12 11:23 PM
  12. rexfactor's Avatar
    I got issue opening "compose sms" as shortcut on OS7 402.Anyone got same issue?
    05-28-12 10:03 AM
  13. Chrysalis1156's Avatar
    I am. I have two listings for BlackBerry AppWorld when I attempt to add the shortcut & i've selected both of them.

    7.1.0.402 on 9930 running latest AppWorld.
    I tried it on my 9930 to help out and when I tried to open AppWorld I had to reboot my bb - completely locked up. Needless to say, I'm not trying it again.
    05-28-12 10:11 AM
  14. tryfe's Avatar
    I got issue opening "compose sms" as shortcut on OS7 402.Anyone got same issue?
    What's the issue? Cursor isn't highlighted on the text input section but rather on a second recipient entry section?
    05-28-12 04:42 PM
  15. wolfee48's Avatar
    I got issue opening "compose sms" as shortcut on OS7 402.Anyone got same issue?

    No problem opening compose SMS. How is it not working?

    Tryfe,
    I have always had the same thing. Just hit the enter key and the cursor drops down real quick. This even happens when composing message from address book.

    Feeding my CrackBerry addiction with Tapatalk
    05-28-12 05:09 PM
  16. tryfe's Avatar
    No problem opening compose SMS. How is it not working?

    Tryfe,
    I have always had the same thing. Just hit the enter key and the cursor drops down real quick. This even happens when composing message from address book.

    Feeding my CrackBerry addiction with Tapatalk
    I thought that's what he might've been referring to. I've gotten used to it. I believe it's a 7.1 thing..
    05-28-12 05:49 PM
  17. CheetahAce's Avatar
    someone with the app world issue email me using the contact form on nikkisoft.com
    05-28-12 06:01 PM
  18. wolfee48's Avatar
    I thought that's what he might've been referring to. I've gotten used to it. I believe it's a 7.1 thing..

    Yeah, I just re-read your post. I didn't realize at first that you were asking the other user that question.

    Feeding my CrackBerry addiction with Tapatalk
    05-28-12 09:14 PM
  19. wolfee48's Avatar
    Cheetah...

    Quicklaunch will not open up BB App World. I've even tried alternate launch methods.

    Any advice?

    Progress made.

    Wait for it, wait for it...

    Feeding my CrackBerry addiction with Tapatalk
    05-29-12 03:24 PM
  20. BBFTW88's Avatar
    Having problems with my new activation code. It took a few days for Quicklaunch to ask for it, but now that it has, it won't accept it.

    Have tried all the methods listed in the FAQ section of the website but all to no prevail.

    Help please, I'm lost without it!

    I have emailed support, but thought I'd post in here too in case it's quicker.
    06-03-12 07:37 PM
  21. bharuch7282's Avatar
    Thr is one more problem with QL the Bluetooth toggle doesn't work either and the shake feature stucks. The dev is either busy fixing the problems or doesn't care for the customers very poor service
    06-04-12 11:42 AM
  22. wolfee48's Avatar
    Thr is one more problem with QL the Bluetooth toggle doesn't work either and the shake feature stucks. The dev is either busy fixing the problems or doesn't care for the customers very poor service

    Bluetooth toggle works just fine... Make sure it is set to parameter 4.

    If you want a quicker response from the developer, contact them through support on nikkisoft.com.

    Feeding my CrackBerry addiction with Tapatalk
    06-04-12 11:51 AM
  23. BBFTW88's Avatar
    Having problems with my new activation code. It took a few days for Quicklaunch to ask for it, but now that it has, it won't accept it.

    Have tried all the methods listed in the FAQ section of the website but all to no prevail.

    Help please, I'm lost without it!

    I have emailed support, but thought I'd post in here too in case it's quicker.
    Problem solved
    06-04-12 03:08 PM
  24. BBFTW88's Avatar
    Problem solved
    Scrap that.... Problem's returned after a restart of my device
    06-05-12 12:12 PM
  25. cookie20's Avatar
    Scrap that.... Problem's returned after a restart of my device
    I got a new code and like you quick launch stopped working after a while. I followed the instructions on line and change my permissions for quicklaunch to "deny" for all, then exited and saved WITHOUT rebooting. I then edited permissions again to allow all (although middle one would only change to custom as I'm running OS 7.1.0.428 on my 9900), exited and saved AND rebooted.

    After reboot I tried using new code but it didn't work to activate so I tried my old code and it worked. It's still working now.
    06-05-12 04:20 PM
662 ... 24252627
LINK TO POST COPIED TO CLIPBOARD