07-27-09 12:42 PM
248 ... 78910
tools
  1. skinsfanwsp's Avatar
    Ok, I just bought it but have 2.8. How do you get 2.9? The whole reason for purchasing this was to get the tilt lock too.
    07-09-09 05:40 PM
  2. lilchoi26's Avatar
    What ghe heck is app world doing. Ugh.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-09 06:28 PM
  3. Dukins's Avatar
    I am a proud owner of ql. I am having some serious problems with it though. I can no longer add anything to the ql menu. It happened to me on .148, so then i upgrade to .151 and still a no-go, is anyone else having this issue?

    Even we I try to restore I can not add anything to the menu so I can restore my settings. HEELPPPPPP!!!!!
    Last edited by dukins; 07-10-09 at 09:49 PM.
    07-10-09 09:47 PM
  4. liguy2005's Avatar
    I am a proud owner of ql. I am having some serious problems with it though. I can no longer add anything to the ql menu. It happened to me on .148, so then i upgrade to .151 and still a no-go, is anyone else having this issue?

    Even we I try to restore I can not add anything to the menu so I can restore my settings. HEELPPPPPP!!!!!
    yea i just noticed it tonight--i tried to add something--and it wouldnt let me add anything--im on storm 0s 148 with latest upgrade to ql
    07-10-09 09:52 PM
  5. CheetahAce's Avatar
    you can get to the backup/ restore function by hitting the bb menu key on the add items screen. let me know if you have a prob after that. send an email as i wont' be checking the forums. thx.
    07-10-09 11:29 PM
  6. 654321ROD's Avatar
    you can get to the backup/ restore function by hitting the bb menu key on the add items screen. let me know if you have a prob after that. send an email as i wont' be checking the forums. thx.
    After a month or more after purchasing Quicklaunch 2.0 ,with its numerous updates I have eventually got the program to work on my storm! This has only been achieved by removing any signs of 151 Os? Cheetah you have not followed up on the 151 / 5.0.0.100 hybrid issue as you perhaps should have. There is definitely some kind of incompatability as " invalid ~cod1 " has not gone away.Your previous comments re the 5.0.0.100 hybrid files created a problem are not true and I have now demonstrated this by doing using the following:-
    Create hybrid of the same 5.0 files in an 141 Os with a 151 radio and the phone now works perfectly well. Care to comment ?
    Last edited by 654321ROD; 07-10-09 at 11:47 PM.
    07-10-09 11:40 PM
  7. mxrider821's Avatar
    i tried to add Shazam to my list on quicklaunch but it wont open?? when i click on it quicklaunch just disappears and it does nothing..



    does anybody know how to launch Shazam from quicklaunch successfully?



    thanks in advance
    07-12-09 03:57 PM
  8. kcpaynev1's Avatar
    i tried to add Shazam to my list on quicklaunch but it wont open?? when i click on it quicklaunch just disappears and it does nothing..



    does anybody know how to launch Shazam from quicklaunch successfully?



    thanks in advance
    ya im having the same problem.
    07-12-09 04:02 PM
  9. llckll's Avatar
    Try deleting shazam and reinstalling.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-09 04:04 PM
  10. jfb336's Avatar
    i tried to add Shazam to my list on quicklaunch but it wont open?? when i click on it quicklaunch just disappears and it does nothing..



    does anybody know how to launch Shazam from quicklaunch successfully?



    thanks in advance
    This was brought up in the QL v2 problems thread. Cheetah said he hasn't been able to figure out how to get it to launch Shazam yet.
    07-12-09 04:08 PM
  11. kcpaynev1's Avatar
    This was brought up in the QL v2 problems thread. Cheetah said he hasn't been able to figure out how to get it to launch Shazam yet.
    ok thanks.
    07-12-09 04:09 PM
  12. mxrider821's Avatar
    This was brought up in the QL v2 problems thread. Cheetah said he hasn't been able to figure out how to get it to launch Shazam yet.
    alright thanks for the fast reply, i know you can figure it out cheetah!
    07-12-09 04:16 PM
  13. CheetahAce's Avatar
    I've figured out Shazam and bbtran. Yay!
    I"m trying to get the release out tonight.
    07-12-09 07:06 PM
  14. mxrider821's Avatar
    I've figured out Shazam and bbtran. Yay!
    I"m trying to get the release out tonight.
    i knew you can do it, you just needed a lil bit of motivation lol
    07-12-09 07:27 PM
  15. jfb336's Avatar
    I've figured out Shazam and bbtran. Yay!
    I"m trying to get the release out tonight.
    That's good to hear. Thank you.
    07-12-09 07:28 PM
  16. kcpaynev1's Avatar
    I've figured out Shazam and bbtran. Yay!
    I"m trying to get the release out tonight.
    sweet cant wait.
    07-12-09 09:37 PM
  17. intense55's Avatar
    Will the Locktilt STAY after a battery pull?
    No.

    Cheetah, is it at least being worked on?
    07-13-09 03:39 PM
  18. CheetahAce's Avatar
    No, it is not.
    07-13-09 05:50 PM
  19. bbwizard's Avatar
    drop down menu is approx. 1/4" from the edge of the screen.. Is there any way to get the menu screen to hug the edge of the screen? That would be sweet! It may be neccesary for a gap of this magnitude.. I recall someone mentioning at that it had to 2 or 3 pixels away from the edge to reslove the flicker. My head may be in the clouds.
    07-13-09 06:00 PM
  20. CheetahAce's Avatar
    Hi. If you want that you will have to use Lyricdal's Shrink-a-OS which fixes the bug in 4.7.xx OS by replacing a file from the 5.0 OS.
    That's what I use as you can see in the pics in the 1st post.
    07-13-09 06:17 PM
  21. bbwizard's Avatar
    Thx............
    07-13-09 06:27 PM
  22. johnny_b_ylt's Avatar
    I just bought ql and have a q - do u have to press the ql icon everytime to launch the menu? I want to press 1 of my convenience keys to launch the ql menu

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 06:37 PM
  23. CheetahAce's Avatar
    go to options, screen / keyboard to set your convenience key to start QL.
    07-13-09 07:20 PM
  24. CheetahAce's Avatar
    QuickLaunch has been updated to v2.10.

    http://forums.crackberry.com/f134/qu...2-10-a-266480/
    07-13-09 07:20 PM
  25. bbwizard's Avatar
    Hi. If you want that you will have to use Lyricdal's Shrink-a-OS which fixes the bug in 4.7.xx OS by replacing a file from the 5.0 OS.
    That's what I use as you can see in the pics in the 1st post.

    Which file do you change? Looked at the Shrink-a-OS page and it has an option for the .141 fix, .148 fix and add 5.0 files.. Once I start will it prompt me for the QL fix?
    07-13-09 07:28 PM
248 ... 78910
LINK TO POST COPIED TO CLIPBOARD