07-18-09 10:01 AM
360 ... 45678 ...
tools
  1. mscooley's Avatar
    Its there now. Yes use his link.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-09 05:01 PM
  2. LeeJuly4's Avatar
    Sweet. Thank you!
    06-15-09 05:03 PM
  3. bbblair's Avatar
    Can someone give me the exact steps to reproduce the folder w/in a folder delete issue? thanks.
    Hey Cheetah,

    Just tried this with the newest version - wanted to make sure.

    1) Create sub_menu a
    2) Go into a and create b
    3) Go into b and create c
    4) Back out to main menu and delete item a (I know, I know)

    This deletes sub-menu a, b, and c but when you try to move an item to a sub-menu you can still select and move to c (not a or b). And once you mov e it it disappears from all menus.

    Hope this makes sense.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-09 05:20 PM
  4. yellowxboy's Avatar
    hey cheetah, when you post a reply in this thread, can you mention which version of the beta we are on?

    The QuickLaunch Options does not display properly:

    QuickLaunch Options --> Font Size : Small --> save and exit
    then
    go back into QuickLaunch Options --> Font Size : Large

    the font changes to small just fine but the display option of the font size is reverted back to large even though if i exit, it will show small.
    06-15-09 05:25 PM
  5. CheetahAce's Avatar
    i did post the version # in the post when i uploaded it.

    thanks for the feedback. will look at this now...
    06-15-09 05:33 PM
  6. CheetahAce's Avatar
    Hey Cheetah,

    Just tried this with the newest version - wanted to make sure.

    1) Create sub_menu a
    2) Go into a and create b
    3) Go into b and create c
    4) Back out to main menu and delete item a (I know, I know)

    This deletes sub-menu a, b, and c but when you try to move an item to a sub-menu you can still select and move to c (not a or b). And once you mov e it it disappears from all menus.

    Hope this makes sense.

    Posted from my CrackBerry at wapforums.crackberry.com
    Great. thanks.
    06-15-09 05:34 PM
  7. yellowxboy's Avatar
    woah, something went bezerk on me..

    I opened up QLv2.08, selected the "Phone' section and left the entries blank and hit save. I then tried selecting the newly added item 'Call' (by default the title was called 'Call' and left blank because i did not select a contact). anyways, i select it and then QL freezes.. nothing happens. i am not able to get back into QL unless i do a battery pull :O
    06-15-09 05:41 PM
  8. DD1968's Avatar
    hey cheetah, when you post a reply in this thread, can you mention which version of the beta we are on?

    The QuickLaunch Options does not display properly:

    QuickLaunch Options --> Font Size : Small --> save and exit
    then
    go back into QuickLaunch Options --> Font Size : Large

    the font changes to small just fine but the display option of the font size is reverted back to large even though if i exit, it will show small.
    Yeah, I got this too...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-09 05:47 PM
  9. bbblair's Avatar
    woah, something went bezerk on me..

    I opened up QLv2.08, selected the "Phone' section and left the entries blank and hit save. I then tried selecting the newly added item 'Call' (by default the title was called 'Call' and left blank because i did not select a contact). anyways, i select it and then QL freezes.. nothing happens. i am not able to get back into QL unless i do a battery pull :O
    Got this to. Everything locked up but got out of it by hitting the End Call button which got me back to the startup screen. Still had to reset with Quickpull before I could get back into QL tho.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-09 05:54 PM
  10. yellowxboy's Avatar
    feature suggestion:

    I like the sorting of the items in alpha order but how about an option to let newly created items appear either at the top or bottom of the list?

    i personally like to put the maintenance apps more at the bottom but after adding all the new apps, i have to move everything down manually which takes up some time.
    06-15-09 06:02 PM
  11. Itanium Shock's Avatar
    Got this to. Everything locked up but got out of it by hitting the End Call button which got me back to the startup screen. Still had to reset with Quickpull before I could get back into QL tho.

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah me too
    idk why its doing it
    can you fix it?
    06-15-09 07:17 PM
  12. yellowxboy's Avatar
    the work around for now is NOT to create a blank call-contact using QL.. and if you are stuff.. then try the left-alt + right-shift + del to do a reboot or do a battery pull. once back on, delete the 'call' link
    06-15-09 07:33 PM
  13. Itanium Shock's Avatar
    okay cool
    ill do that then
    06-15-09 07:49 PM
  14. mscooley's Avatar
    the work around for now is NOT to create a blank call-contact using QL.. and if you are stuff.. then try the left-alt + right-shift + del to do a reboot or do a battery pull. once back on, delete the 'call' link
    Curious question. Why would you create a blank one? I'm seriously asking and not being funny.
    06-15-09 07:59 PM
  15. bbblair's Avatar
    Curious question. Why would you create a blank one? I'm seriously asking and not being funny.
    In my case it was just a matter of confirming a bug. But on the other hand I am the klutz that managed to delete an entire set of sub-menus in one shot!!!
    06-15-09 08:51 PM
  16. mscooley's Avatar
    In my case it was just a matter of confirming a bug. But on the other hand I am the klutz that managed to delete an entire set of sub-menus in one shot!!!
    haha. i think you and i are in the same club.
    06-15-09 09:18 PM
  17. wingnut73's Avatar
    2.08.2 has been uploaded.
    added alarm, removed clock.
    small and large fonts are a little bigger.
    app switcher works but it will back out to homescreen first. this seems to be an 83xx limitation.
    the system menu not appearing on all menus also seems to be an 83xx limitation. proably QL is showing on the same menu items as CaptureIt i suppose.

    Can someone give me the exact steps to reproduce the folder w/in a folder delete issue? thanks.
    I uninstalled the first beta version, downloaded 2.08.2 and I still have a clock at the top of QL right above the weather. Is this right? Where is this alarm that is mentioned? Ql is under Apps list with correct version number.
    06-15-09 09:56 PM
  18. CheetahAce's Avatar
    how about a screen shot of your clock?
    06-15-09 10:04 PM
  19. NetNurse's Avatar
    Alarm is working properly with new version on 8330. :-)

    When I add a new app it doesn't get added alphabetically. Seems to add apps randomly in the menu and I have to go looking for the new ones. :-/

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-09 10:12 PM
  20. CheetahAce's Avatar
    Are you sure? you have alphabetical add enabled in options?
    06-15-09 10:36 PM
  21. wingnut73's Avatar
    how about a screen shot of your clock?
    How do I get a screenshot of it?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-09 10:46 PM
  22. CheetahAce's Avatar
    use the quicklaunch screencapture.
    then post the photo here.
    06-15-09 10:50 PM
  23. wingnut73's Avatar
    use the quicklaunch screencapture.
    then post the photo here.
    I'm still messing with QL, what are the steps to use screencapture? I don't see it anywhere?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by wingnut73; 06-15-09 at 11:26 PM.
    06-15-09 10:54 PM
  24. CheetahAce's Avatar
    it's in add applications.
    then in QL uncheck the option that says 'hide ql during screen capture'
    06-15-09 11:00 PM
  25. wingnut73's Avatar
    Thanks for the help!!! Here is the screenshot. Yes, I like knowing what weather is heading my way.

    06-15-09 11:23 PM
360 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD