1. ingott77's Avatar
    Hi All

    Just installed QuickPull on my Curve 8310 running OS 4.5.0.110. Pointed the download link at the Curve 8310 and installed phone restarts and app is installed. When trying it out the apps fails with 'Uncaught exception Java.Lang.illegalArgumentException ' see device log for details.
    Any ideas how this went wrong and how to get it to work?

    Cheers Everyone
    02-15-09 08:12 PM
  2. txladi29's Avatar
    I got the same message on my Sprint 8330 running 4.5.0.131.
    I haven't been able to get it working.
    02-15-09 08:18 PM
  3. hbailonjr's Avatar
    How about just using the BlackBerrys built in Alt+Right Shift+DEL?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-09 08:20 PM
  4. lastraid's Avatar
    It appears this may have corrupted the OS

    uncaught exception java Lang illegal argument



    --------------------------------------------------------------------------------


    Cause
    BlackBerry Device Software has become corrupt.

    --------------------------------------------------------------------------------


    Resolution
    Perform a clean install of BlackBerry Device Software. See KB11320 for more information.
    02-15-09 08:30 PM
  5. ingott77's Avatar
    Thanks for the replies

    I have just re-installed the OS but still get the same error message !!
    Anyone with any ideas ?

    Thanks in advance

    Ingott77
    02-17-09 06:40 PM
  6. Jazzi-Rocks's Avatar
    I got the same message on my 8310 Curve running 4.5.0.124. I finally deleted it and still was having errors upon restart or even a battery pull.

    In the end I backed up all my stuff and wiped the BB and reinstalled everything so I wouldn't get the annoying message anymore. I don't know what the deal with it is, but I just got sick of it and gave up.

    Its too bad, because I REALLY like the concept, its just not worth the aggravation at this point, until its fixed anyway.

    ~Jazzi~


    02-17-09 06:50 PM
  7. Jazzi-Rocks's Avatar
    Thanks for the replies

    I have just re-installed the OS but still get the same error message !!
    Anyone with any ideas ?

    Thanks in advance

    Ingott77
    You need to download and install a NEW copy of the OS to your PC!

    I uninstalled the first OS from my PC using the control panel, emptied recycle bin, ran a free registry cleaner "Comodo" you can Google, then restarted PC before reinstalling the new OS to the PC;
    I used CrackMem to wipe my BB first, delete vendor file, get rid of unwanted stuff and then reinstall. The link to it is in my sig.



    Good luck,

    ~Jazzi~


    Last edited by Jazzi-Rocks; 02-17-09 at 06:57 PM.
    02-17-09 06:53 PM
  8. wnm's Avatar
    Post QuickPull problems in this thread:http://forums.crackberry.com/f35/quickpull-101512/

    Zaventh is very good at providing help and fixes.
    02-17-09 07:24 PM
LINK TO POST COPIED TO CLIPBOARD