1. BoostedStorm's Avatar
    I have my quicklaunch set up with a submenu for "web" in that web category I put my CB App,(forum launcher) in that sub menu.

    When I go thru QL and than click my 'link' to the CB App, it does not open the mobile forums.. Instead, it is opening them under the options!! I first saw 4 CrackBerry Launcher(s) under my options.. I was like wtf? So I then went to QL and tried to open my CB app two more times, then went back to my first screen of options.. and ** ** **, there are now 6 CrackBerry Launcher(s)... what in odins beard is causing this?
    08-14-09 11:39 AM
  2. BoostedStorm's Avatar
    Yep. Just confirmed. After a batter pull, the excessive crackberry launcher(s) in my options screen were removed. First I went to my cb app location and clicked it. The program worked, bringing up the mobile site. Afterwards I closed and checked my options screen and like normal only one cb launcher appeared. I then exited and reverted back to my ql hotkey for cb, and nothing happened. The site dod not load. I then went back into options only to find now TWO crackberry launcher(s) fields. So, is anyone else having this problem where they cannot load cb app from their ql menu?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 12:02 PM
  3. BoostedStorm's Avatar
    Any help? Any ideas? Im all ears..
    08-14-09 01:42 PM
  4. Jerry Hildenbrand's Avatar
    In the QL options add a new website named Crackberry and point it to http://forums.crackberry.com

    Once verified that it works, delete CBLauncher from your QL list.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 01:51 PM
  5. BoostedStorm's Avatar
    hehe, I know I could do that

    Im just wondering why the CB app wont work with quick launch..? I guess I'll just delete it and use a shortcut
    08-14-09 02:00 PM
  6. Jerry Hildenbrand's Avatar
    sorry bout that. But at least you know it's not just you. I have basically the same issues trying to use the CBLauncher with QL

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 02:13 PM
LINK TO POST COPIED TO CLIPBOARD