1. BurtSherry's Avatar
    Ok, I bought Quick Launch to try and make things easier for me getting to places on my BB Tour, running OS 5.0.0.230.
    I feel really stupid asking this, but how do I set up applications to open via Quick Launch?
    I would have though it simple, but here is what my selection screen looks like when I try and choose an application.



    What am I missing?
    Last edited by BurtSherry; 12-03-09 at 10:11 PM.
    12-03-09 01:47 PM
  2. CBfan17's Avatar
    i've never seen that before, have you done a battery pull since installation? if that doesn't work, i'd try reinstalling it.
    12-03-09 01:54 PM
  3. sedalia066's Avatar
    Battery pull and reinstall if that fails sounds about right. That is bizarre.

    My copy installed first time out, upgraded later, and suffered through an OS upgrade without a hitch. That continues to be my very favorite app after CB launcher.
    12-03-09 02:07 PM
  4. BurtSherry's Avatar
    Haven't done a battery pull, I do the left alt, right shift and del keys thing, but I will do a battery pull right now.
    Guess I'm not the only one stumped.
    12-03-09 03:16 PM
  5. cntrydncr223's Avatar
    Are all permissions set to "allow"?
    12-03-09 03:20 PM
  6. BurtSherry's Avatar
    Ok, did a battery pull, no change.
    Went ahead and uninstalled, rebooted, then reinstalled and did a battery pull, no change.
    Checked permissions, all set to allow, no change.
    So am I the only fluke?
    Oh, not sure if it makes a difference or not, but I running OS 5.0.0.230.
    12-03-09 10:10 PM
  7. acetylcholine's Avatar
    Ok, did a battery pull, no change.
    Went ahead and uninstalled, rebooted, then reinstalled and did a battery pull, no change.
    Checked permissions, all set to allow, no change.
    So am I the only fluke?
    Oh, not sure if it makes a difference or not, but I running OS 5.0.0.230.
    it works, i have quicklaunch installed on my tour and i have .230 installed.. i just dont know what to tell you or how to fix it besides some reassurance that it does work for .230
    12-03-09 11:15 PM
  8. BurtSherry's Avatar
    Thanks acetylcholine, that rules that out at least.
    I have put in a request with Nikkisoft, so I will see what they say.
    12-03-09 11:22 PM
  9. CheetahAce's Avatar
    im guess downloaded wrong version for his device
    12-03-09 11:25 PM
  10. BurtSherry's Avatar
    Ok CheetahAce, that's what Nikkisoft said also, waiting to hear back from them.
    How do I know what version, and where do you get different versions?
    When I bought the program I picked Tour, but there was no option for different os versions.
    12-03-09 11:52 PM
LINK TO POST COPIED TO CLIPBOARD