1. blackhawksfan75's Avatar
    There is a certain app that I am looking at getting once I have a BB in my possession. On the blackberry app world website it shows all the compatible device and on the list it says 9360, 9850, and 9860 (amongst others), but they are if I am not mistaken are phones using the OS7 software.

    The Bold 9900 which I may end up purchasing is strangely omitted from said list, does that mean that particular app is not available for that device even though it obviously runs OS7? Or would I be safe to assume it was left off the list in error and that I should have no problems with the app?

    Thanks for your help.
    10-17-11 05:16 PM
  2. BBThemes's Avatar
    short answer, if its not on the list, then its not compatible.

    long answer, maybe should you enlighten us to the app which your after then people who use that app would be able to shed some insights on wether it works and stuff, but without knowing which app, your post is almost rhetorical.

    you`d do very well to email the dev of the app, as im sure theyd be happy to tell you if its compatible.
    10-17-11 05:54 PM
  3. ph03n1x's Avatar
    although if the other os 7 devices are listed its possibly supported on 9900/9930 but it would help to have a name
    10-17-11 07:38 PM
  4. blackhawksfan75's Avatar
    it's the Lethbridge Hurricanes App. It shows all the aforementioned supported blackberry smart phones with OS7 but not the bold 9900. Doesn't make sense to me.
    10-17-11 09:07 PM
LINK TO POST COPIED TO CLIPBOARD