1. ew800's Avatar
    I have QuickLaunch Version 2.21.3 on my Bold 9650. I have found that when I use "Bluetooth Toggle", the device actually toggles WIFI instead. Would anyone know why this is or how I can correct this?

    Thanks!
    06-19-10 06:26 PM
  2. Jared DiPane's Avatar
    Have you tried to email the developer seeking their feedback on this issue?

    Personally I use QL as well, but I use it to launch "Manage Connections" so I can turn on/off wifi and bluetooth that way, works well for me.
    06-19-10 06:29 PM
  3. ew800's Avatar
    Have you tried to email the developer seeking their feedback on this issue?

    Personally I use QL as well, but I use it to launch "Manage Connections" so I can turn on/off wifi and bluetooth that way, works well for me.
    I e-mailed them about a week ago, but no response as of yet.
    06-19-10 06:31 PM
  4. Jared DiPane's Avatar
    Hm. That is very odd.

    I tried this for myself, and got the same results with the same setup..

    I would suggest trying the manage connections for now until you hear back from them about the issue.
    06-19-10 06:34 PM
  5. dag99's Avatar
    I suspect that the order of items in your 9650 menu is different from what the developer used.

    should be an easy fix. Try contacting the developer through this site - he usually responds the same day.
    06-19-10 06:51 PM
  6. cdf3's Avatar
    Mine does the same thing.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-10 09:41 PM
  7. ew800's Avatar
    Thanks for confirming that you are having the same issue, guys! Hopefully the developer will chime in and let us know when a fix might come about. Thanks again!
    06-19-10 09:47 PM
  8. Jared DiPane's Avatar
    I just fired off an email as well, hopefully one of us will get an update on this!
    06-19-10 09:50 PM
  9. ew800's Avatar
    I just fired off an email as well, hopefully one of us will get an update on this!
    I received a very quick response from NikkiSoft Support to the inquiry that I sent last night. The response was "Update in the works". Regretfully no timing was given, however it is good to know that the issue is being addressed.
    06-20-10 10:23 AM
  10. Jared DiPane's Avatar
    Sweet - at least they know the issue exists, and are working to correct it. They have been good in the past with all their updates, so I would expect nothing less of them then to follow suit and we should see the update sooner then later.
    06-20-10 10:24 AM
  11. ew800's Avatar
    Sweet - at least they know the issue exists, and are working to correct it. They have been good in the past with all their updates, so I would expect nothing less of them then to follow suit and we should see the update sooner then later.
    I agree. In my opinion they have some of the best support out there, therefore it probably won't be too long.
    06-20-10 10:42 AM
  12. Magic Rat#WN's Avatar
    Hopefully soon. There are going to be a lot more 9650s out there with all the vzw trade ins real soon. In the meantime will have to do it via manage connections. At least I can use the BT toggle toturn wifi on/off real quick since the wifi on/off toggle doesn't work at all.
    06-21-10 03:24 PM
  13. ew800's Avatar
    Hopefully soon. There are going to be a lot more 9650s out there with all the vzw trade ins real soon.
    As a side note, I am sure curious what Verizon is going to do with the slew of Tours that are going to be coming in the door in the next week or two! I am very pleased that my wife is among the recipients of this great Tour to Bold deal!
    06-21-10 03:35 PM
  14. kjjb0204's Avatar
    Curious - has anyone heard more from Nikkisoft on the BT toggle issue?
    06-25-10 10:25 AM
  15. ew800's Avatar
    Curious - has anyone heard more from Nikkisoft on the BT toggle issue?
    I received an e-mail reply about a week ago indicating that he was aware of the issue and would be working it, however no time from was given. Hopefully it will be relatively soon.
    06-25-10 10:56 AM
  16. jlb21's Avatar
    I noticed this too when I got my replacement bold.

    I would like to have the toggle working, but I am getting used to just the Manage Connections.....
    06-25-10 12:03 PM
  17. kjjb0204's Avatar
    I noticed this too when I got my replacement bold.

    I would like to have the toggle working, but I am getting used to just the Manage Connections.....
    Me too - I set a shortcut key for Manage Connections so it's really simple, but still want the ability to toggle with one shortcut key! I'm so demanding.....
    06-25-10 12:12 PM
LINK TO POST COPIED TO CLIPBOARD