08-31-09 10:40 AM
26 12
tools
  1. word itz chris's Avatar
    So, I got my Tour the day it came out, and of course immediately downloaded the Facebook app. Well, that same day (after I had installed and saved my information in it), I couldnt log onto my actual Facebook account (like through a desktop / real web page instead of just the mobile app). Its been like this ever since I got the phone, but never before that.

    Obviously all my info was correct when I installed the app, so why right after that would it tell me that my email address / password was incorrect? What kind of problem is this? Blackberry or Facebook? Ive tried emailing Facebook's "contact us" link, but I can forsee that not getting me anywhere.

    Any help or info would be great. Thanks in advance.
    07-17-09 03:18 PM
  2. dalejr88nascar's Avatar
    are there numbers in your password? you have to h it alt each time a number is in in your password..
    07-17-09 09:05 PM
  3. word itz chris's Avatar
    Nope, no numbers. **** is killing me.
    07-17-09 09:09 PM
  4. gimpyviper's Avatar
    are there numbers in your password? you have to h it alt each time a number is in in your password..
    He was able to successfully login from his Tour, so I'm assuming he entered his password correctly.

    As for why you can't get on from your computer... that's baffling... can you logon from another computer? Maybe the cookie on your computer got hosed?
    07-17-09 09:11 PM
  5. word itz chris's Avatar
    Well I haven't tried from another computer yet, but I've tried from both my blackberry and my desktop (which I was able to login into a couple hours before I got my Tour) so I have no idea.
    07-17-09 09:24 PM
  6. apathetick's Avatar
    I am having the same issue as well. I logged into my FB account on my Tour, and when I tried logging in at home, it was telling me wrong email/password combo. I've tried emailing FB with no help on their part. Don't know what else to do!
    07-18-09 07:48 AM
  7. LooNTooNs's Avatar
    Can you reset your password? Or have the password mailed to you? Maybe a reset of the password would help

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 08:17 AM
  8. word itz chris's Avatar
    That's the weird thing, I've tried that 10 times. I'm getting nothing to my email address. And yes, I've entered it correctly.
    07-18-09 08:33 AM
  9. manunited518's Avatar
    Try logging out of facebook on your berry/uninstalling it, then try logging in online. Maybe facebook for blackberry is tying up your account and not letting you in online for some reason.

    Or try going to m.facebook.com from your berry or like from an ipod touch or a friends phone to see if its all facebook portals that don't work or if its just the main site.

    This should narrow down where the problem is coming from

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 08:37 AM
  10. b.barberi's Avatar
    Have you tried deleting the application. Due a soft reset on the handset to make sure it was completely removed and the redownload FB trough BB App world.
    07-18-09 08:37 AM
  11. word itz chris's Avatar
    I've tried the m.facebook site and that worked for a while, then I re-installed FB and it obviously logged me out, so when it installed again it asked me for my info and again, nothing. Same problem.


    How would I delete the program completely?
    Last edited by word itz chris; 07-18-09 at 08:46 AM.
    07-18-09 08:44 AM
  12. word itz chris's Avatar
    Help help help
    07-18-09 06:12 PM
  13. bennett22's Avatar
    maybe its something to do with verizon????? i have the FB app on my sprint tour and i can still log in to FB on my laptop.maybe verizon tech support can help figure it out.
    07-18-09 06:29 PM
  14. xwera43's Avatar
    So, I got my Tour the day it came out, and of course immediately downloaded the Facebook app. Well, that same day (after I had installed and saved my information in it), I couldnt log onto my actual Facebook account (like through a desktop / real web page instead of just the mobile app). Its been like this ever since I got the phone, but never before that.

    Obviously all my info was correct when I installed the app, so why right after that would it tell me that my email address / password was incorrect? What kind of problem is this? Blackberry or Facebook? Ive tried emailing Facebook's "contact us" link, but I can forsee that not getting me anywhere.

    Any help or info would be great. Thanks in advance.
    I was having the same problem... the fix for me was NOT to re-enter my password (it stays in the entry box) and it finally worked. Weird I know, but give it a shot.

    ~X
    07-19-09 03:20 AM
  15. noaim's Avatar
    I know its not a verizon issue as I am runnning it fine for a while now...

    sense day one and previously on my storm..

    this is really strange as it shouldnt stop you from getting in on your pc..
    07-19-09 03:38 AM
  16. Eltaco71's Avatar
    I think it is a FB issue as I have to redo my login on my laptop after using FB on my iPod. For some reason using a mobile port for FB recently makes using a PC to log into FB a PITA.
    07-19-09 04:11 AM
  17. apathetick's Avatar
    xwera43, what did you do exacally?
    07-19-09 07:02 AM
  18. xwera43's Avatar
    xwera43, what did you do exacally?
    I'm sorry, I misread the OP & thought they couldn't logon with their Tour.

    ~X

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 08:08 AM
  19. apathetick's Avatar
    My problem is that once I logged into facebook from my blackberry, I could no longer access it from my PC. I've gotten my password reset three times now with no success.
    07-19-09 12:44 PM
  20. xwera43's Avatar
    My problem is that once I logged into facebook from my blackberry, I could no longer access it from my PC. I've gotten my password reset three times now with no success.
    Instead of using your e-mail address try using your mobile number with the country code (e.g. 18005551212). Heck try it without the country code too. (I'm on the wap site so can't see where you're at.)

    ~X

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 02:04 PM
  21. apathetick's Avatar
    still not working....
    07-19-09 04:53 PM
  22. word itz chris's Avatar
    I was having the same problem... the fix for me was NOT to re-enter my password (it stays in the entry box) and it finally worked. Weird I know, but give it a shot.

    ~X
    I only had it save my password on the app itself, I never had it saved anywhere else. Shouldnt it have still worked if I typed it in, especially in my home PC browser?

    Im so lost. And RIM wants to charge me per problem Im having. ****.
    07-21-09 05:14 PM
  23. word itz chris's Avatar
    Ugh................
    07-21-09 08:57 PM
  24. xwera43's Avatar
    Since in RIM app is garbage compared to the one on my iPod touch I no longer use the RIM app but if you can login on with your phone can you change your password while on your phone or the mobile site. Two other options possibly anyway.

    ~X

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 10:45 PM
  25. shblackberry's Avatar
    I was able to resolve this issue by going into facebook and changing my password to include numbers
    08-31-09 10:37 AM
26 12
LINK TO POST COPIED TO CLIPBOARD