1. Mellops's Avatar
    Hi,
    I just baught Berryweather and now tried to install it. That far everything worked good but when I try to add a location it cant find any city, tried a lot of big citys (London Berlin New York Los Angeles Paris) and it allways says "No matching location could be found.". If I try Add corrent location it allways takes some seconds untill it says update failed. Does anyone knows the problem or has an idea what it could be. I allready looked if GPS and TCP/IP is allowed for that program an the porgamm is set on connectiong via TCP/IP. My carrier is T-mobile Germany.
    Thanks a lot
    Greets
    Mellops
    07-27-09 04:37 PM
  2. scarinzi's Avatar
    Have you tried a battery pull? Or if that doesn't work uninstall and reinstall berryweather and see if that fixes it..
    07-27-09 04:39 PM
  3. Mellops's Avatar
    Thanks but already tried that even installed it from different sources
    07-27-09 04:43 PM
  4. bia9977's Avatar
    Switch transport to Bis or Wifi. There seems to be a problem with TCP/IP.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-09 05:05 PM
  5. y0us3f's Avatar
    you can add your location using the GPS try that
    07-27-09 05:12 PM
  6. Mellops's Avatar
    Switch transport to Bis or Wifi. There seems to be a problem with TCP/IP.
    mhhh unfortunately I dont have Bis and Wifi doesnt seem to work since my last firmeware update at leat not at my homenetwork.
    Have your heard that somebody else had problems with the TCP/IP?
    07-27-09 06:18 PM
LINK TO POST COPIED TO CLIPBOARD