1. quattrojames's Avatar
    Following the email from Crackberry to upgrade Tapatalk to 1.4.5 I went to My Account to upgrade, but got the error:

    "907 Invalid COD"... means nothing to me?

    An hour later another email came offering the upgrade to 1.4.5.1 stating "file signed correctly" - I assumed this would fix it, but the error remains exactly the same.

    Can anyone help?
    11-15-11 01:18 PM
  2. EveryApp Mobile's Avatar
    Following the email from Crackberry to upgrade Tapatalk to 1.4.5 I went to My Account to upgrade, but got the error:

    "907 Invalid COD"... means nothing to me?

    An hour later another email came offering the upgrade to 1.4.5.1 stating "file signed correctly" - I assumed this would fix it, but the error remains exactly the same.

    Can anyone help?
    1.Uninstall Tapatalk
    2.Reboot
    3.Install Tapatalk
    quattrojames likes this.
    11-15-11 01:44 PM
  3. quattrojames's Avatar
    Schoolboy error I guess, thank you
    11-15-11 01:51 PM
  4. EveryApp Mobile's Avatar
    Schoolboy error I guess, thank you
    No prob
    11-15-11 02:02 PM
LINK TO POST COPIED TO CLIPBOARD