1. twowheelz4life's Avatar
    With my firewall on I can't use the new google app, I have to turn it off or I get this error message;

    "the application googlesearch has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy"

    I use an AT&T BB Curve 8310 and it's personal not on a business plan.

    Any suggestions?
    09-12-08 04:47 PM
  2. Duvi's Avatar
    Have you tried changing the permissions?

    Options --> Advanced Options --> Applications (guessing, I really need a BB again!)
    09-12-08 06:57 PM
  3. twowheelz4life's Avatar
    Yes, I've tried that - set to allow on connections, interactions and user data. Still have the same error.
    09-12-08 07:28 PM
  4. twowheelz4life's Avatar
    Apparently I'm the only one with this problem.

    I've tried soft and hard reboots, deleting the app and reloading it and editing the permissions - all to no avail.

    I don't want to operate my BB without the firewall because that's what fried my last one.
    09-13-08 12:52 PM
  5. Mrs. Curvy's Avatar
    I have been experiencing the google app as of yesterday with trying to launch the apps within. I logged on to the google acct from the pc and they are aware of the mobile app having issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-08 12:55 PM
  6. twowheelz4life's Avatar
    Thank you, so I guess we just wait for an update
    09-13-08 05:03 PM
LINK TO POST COPIED TO CLIPBOARD