1. BigTime55's Avatar
    So I downloaded the trial version of Beejive 1.1.2 and everytime I loging with the facebook part of the app I get a "Login failed captcha error. Logging into the Facebook website may resolve this." Tried logging in mutiple times and nothing helped.

    Something I'm missing out on?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 11:33 AM
  2. Tweeg's Avatar
    Try 1.9.7 ?
    11-30-09 01:13 PM
  3. BigTime55's Avatar
    Doesn't have facebook with it. Already tried it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 06:31 PM
  4. greggov's Avatar
    Doesn't have facebook with it. Already tried it.

    Posted from my CrackBerry at wapforums.crackberry.com
    yes it does. 1.9.7 on my 9700
    11-30-09 09:11 PM
  5. BigTime55's Avatar
    I tried downloading it and it didn't show up when I tried it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 11:36 PM
  6. JR_Rider's Avatar
    I tried downloading it and it didn't show up when I tried it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hmmm...that's pretty strange that Facebook chat doesn't show up for you. I would uninstall Beejive and reinstall it. Facebook chat was the ONLY reason I actually purchased Beejive so I would be very frustrated as well if I couldn't get Facebook chat to work.
    12-01-09 07:50 AM
  7. jabbs1's Avatar
    I didn't think Beejive 1.1 had facebook chat... I know 1.9 does, but I thought 1.9 was only an OS 5.0 beta.
    12-01-09 10:52 AM
  8. greggov's Avatar
    I didn't think Beejive 1.1 had facebook chat... I know 1.9 does, but I thought 1.9 was only an OS 5.0 beta.
    1.1.1 was the last official public release. This did not have FB chat. 1.1.2 is beta and did have FB chat. It was released in March of this year.

    1.9.7 is the newest beta, and is not only for OS5 (however one of the big 'features' is OS5 support). It supports lots of devices.
    12-01-09 10:58 AM
  9. jabbs1's Avatar
    1.1.1 was the last official public release. This did not have FB chat. 1.1.2 is beta and did have FB chat. It was released in March of this year.

    1.9.7 is the newest beta, and is not only for OS5 (however one of the big 'features' is OS5 support). It supports lots of devices.
    Awesome. Thanks for that info. I didn't know there were two versions of 1.1. I just know I had 1.1.1 and it did not have FB. I recently downloaded 1.9.7 because of OS 5.0 support and for the (what I thought was new) FB chat.
    12-01-09 11:12 AM
  10. greggov's Avatar
    Awesome. Thanks for that info. I didn't know there were two versions of 1.1. I just know I had 1.1.1 and it did not have FB. I recently downloaded 1.9.7 because of OS 5.0 support and for the (what I thought was new) FB chat.
    You're welcome.

    Yeah, they didn't really announce the release of 1.1.2. It was pretty quiet. I only found out from their forums about it.

    1.9.7 is pretty sweet though. It's about time they got around to a new release
    12-01-09 11:20 AM
  11. BigTime55's Avatar
    So I cant download 1.9.7 since Im running a 4.5OS on a curve? I cant get 1.1.2 to work with my phone so anyone got any help they can offer?
    12-01-09 05:10 PM
  12. greggov's Avatar
    So I cant download 1.9.7 since Im running a 4.5OS on a curve? I cant get 1.1.2 to work with my phone so anyone got any help they can offer?
    They support devices as far back as OS 4.2.1. v1.9.7 should work. Download the version for OS4.5
    12-01-09 05:31 PM
  13. BigTime55's Avatar
    I did. It was for 4.3 and 4.5 OS. It didn't have facebook when I loaded it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-09 08:05 PM
  14. greggov's Avatar
    I did. It was for 4.3 and 4.5 OS. It didn't have facebook when I loaded it.

    Posted from my CrackBerry at wapforums.crackberry.com
    It should. As you can see from the screenshot I posted earlier, it does have it. I can't imagine they wouldn't offer it on that OS. It's not like its a function of the hardware or software. I wouldn't think at least. Silly question, but are you sure it's 1.9.7?
    12-01-09 08:32 PM
  15. jabbs1's Avatar
    The only way I know how to get to 1.9.7 is http ://beejive.com/otabeta5.0 in my BB browser...not sure if that link/version will work for OS 4.5 but you can try.

    I can't even find version 1.1.2 or 1.9.7 on their website. The only option you get for Blackberry is 1.1.1 when you click the "download" links.
    12-02-09 10:53 AM
  16. greggov's Avatar
    The only way I know how to get to 1.9.7 is http ://beejive.com/otabeta5.0 in my BB browser...not sure if that link/version will work for OS 4.5 but you can try.

    I can't even find version 1.1.2 or 1.9.7 on their website. The only option you get for Blackberry is 1.1.1 when you click the "download" links.
    It won't. It's for OS5 only. You can find all the links in their forum. The reason you still get 1.1.1 from the Beejive Download page is because that's the last official release.

    Check their forums for the correct links.
    12-02-09 10:57 AM
LINK TO POST COPIED TO CLIPBOARD