1. Tdubby's Avatar
    Got email for the new poynt designed for the tour and it won't use the gps to locate the location. It just says GPS out of service range and other apps I have like berryweather work fine.
    07-31-09 02:31 PM
  2. midknight#CB's Avatar
    Poynt v1.3.1.30 is in appworld... anybody tried it yet?
    07-31-09 02:53 PM
  3. awu2's Avatar
    Poynt v1.3.1.30 is in appworld... anybody tried it yet?
    GPS works perfectly on my phone. Used it just last night.
    07-31-09 02:55 PM
  4. on1wheelcbr's Avatar
    gps is working on my tour with the poynt app version 1.3.1.30
    07-31-09 02:58 PM
  5. Tdubby's Avatar
    Well I dunno. My tour keeps installing .29 when i download from app world and OTA
    08-04-09 03:32 PM
  6. cereal killer's Avatar
    Well I dunno. My tour keeps installing .29 when i download from app world and OTA
    go into the My World folder and click Poynt even though it says installed. It will ask you to update to .30 and your good to go.

    After you install it you may get that circle icon with a downward arrow at the top of your screen. Just go into your messages folder and open the Poynt upgrade and it will go away.
    08-04-09 05:36 PM
  7. kurpaige's Avatar
    How did anyone get .30? I only get .29 to install and GPS don't work in it.
    08-04-09 06:10 PM
  8. Tdubby's Avatar
    go into the My World folder and click Poynt even though it says installed. It will ask you to update to .30 and your good to go.

    After you install it you may get that circle icon with a downward arrow at the top of your screen. Just go into your messages folder and open the Poynt upgrade and it will go away.
    Yeah except it doesn't ask you though. Just says run when I open it in my app world.. Funny it says installed 1.3.1.30 yet when I check about in the actual app it says .29
    08-04-09 06:17 PM
  9. kurpaige's Avatar
    Yeah except it doesn't ask you though. Just says run when I open it in my app world.. Funny it says installed 1.3.1.30 yet when I check about in the actual app it says .29
    i get the same thing
    08-04-09 06:28 PM
  10. windnsea26's Avatar
    It works fine for me. I have .29
    08-04-09 06:40 PM
  11. cereal killer's Avatar
    Yeah except it doesn't ask you though. Just says run when I open it in my app world.. Funny it says installed 1.3.1.30 yet when I check about in the actual app it says .29
    strange...I downloaded it but didnt hit run I exited out rebooted opened app world clicked my world and updated. In applications I'm showing .30
    08-04-09 07:07 PM
  12. H_D's Avatar
    GPS works for me & I'm using .29
    08-04-09 09:39 PM
  13. pwerry's Avatar
    Hi Folks!

    The GPS issue is a known bug within the BlackBerry device software for the Tour that was introduced close to the first public iteration of the device software. We have written a workaround and it will be out with our next version of Poynt in the next couple weeks.

    We will also notify interested users about when RIM releases a fix for this issue. Please email us @ support@mypoynt.com
    08-04-09 10:30 PM
LINK TO POST COPIED TO CLIPBOARD