1. atlkilla's Avatar
    I'm using Opera mini as a browser and when I try to download a Mp4, the
    download fails or I get a "FILE SYSTEM ERROR"
    I have 3GB left on my memory card so I don't get it.
    PLEASE HELP!!!!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-10 04:26 PM
  2. atlkilla's Avatar
    No ideas?????

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-10 06:06 PM
  3. KyleStormSure's Avatar
    This happens to me so I just copy the link and use BlackBerry browser. It does defeat the idea of using a faster browser but I can't find anything to help. I hope someone on here speaks up if they know anything.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-10 07:31 AM
  4. stunna54960's Avatar
    This happens to me so I just copy the link and use BlackBerry browser. It does defeat the idea of using a faster browser but I can't find anything to help. I hope someone on here speaks up if they know anything.

    Posted from my CrackBerry at wapforums.crackberry.com
    Same here.
    03-09-10 01:05 PM
  5. stunna54960's Avatar
    Wait, are you using Opera Mini 5 or Opera Mini 4.2? 4.2 isn't as sleek looking, but it works more often to save files.
    03-09-10 01:06 PM
  6. KyleStormSure's Avatar
    I'm pretty sure we're all talking about 5 beta 2

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-10 05:39 PM
  7. inbarcation's Avatar
    I'm using Opera mini as a browser and when I try to download a Mp4, the
    download fails or I get a "FILE SYSTEM ERROR"
    I have 3GB left on my memory card so I don't get it.
    PLEASE HELP!!!!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    I had the same problem as you it was doing my head in,what I did was reload OPERA 4.2. And started downloading some large files with it. IE 3gp mp4 give it a go it sorted my problem out I promise

    Posted from my CrackBerry at wapforums.crackberry.com
    03-10-10 02:08 PM
  8. KyleStormSure's Avatar
    I had the same problem as you it was doing my head in,what I did was reload OPERA 4.2. And started downloading some large files with it. IE 3gp mp4 give it a go it sorted my problem out I promise

    Posted from my CrackBerry at wapforums.crackberry.com
    So you're saying you just went back to the old Opera? Or you mean you ran both?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-10 06:34 PM
  9. inbarcation's Avatar
    So you're saying you just went back to the old Opera? Or you mean you ran both?

    Posted from my CrackBerry at wapforums.crackberry.com
    I went back to opera 4.2 I've had no problems with it,you may have to press the save a couple of times but who cares about that if you get results!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-10 08:32 AM
LINK TO POST COPIED TO CLIPBOARD