1. gladiatorofyale's Avatar
    hey ive been trying to instal pinshare on my curve for a while now . also tried with my bold 9000 . but i always get the :
    uploading failed.couldnt reach the server.
    anyone else gets this .
    is there a solution ?????
    mariobastros likes this.
    12-22-11 01:17 AM
  2. mariobastros's Avatar
    same here . help please
    12-22-11 01:20 AM
  3. gladiatorofyale's Avatar
    do we need dattaplan or it works on wifi
    mariobastros likes this.
    12-22-11 06:07 PM
  4. bibeberry's Avatar
    I get the 40670 error prompt. I tried rebooting but didn't work.
    01-02-12 03:34 AM
  5. motekmobile's Avatar
    Hi, sometimes the server is busy so I recommend you try again in a few moments. You shouldn't have to reboot, unless you never did so when you initially installed the app. Here's a support wiki with lots of useful info about PinShare:

    PinShare - Support

    01-09-12 11:17 AM
  6. maheshkamdar's Avatar
    Same here, I have 8520 curve
    12-03-12 06:36 PM
  7. ojaninoa10304's Avatar
    This is not working. I don't know why they make apps like this if you cannot use them. Extremely disappointed.
    03-20-13 11:28 AM