08-23-12 11:03 AM
324 ... 34567 ...
tools
  1. Smiley88's Avatar
    Thanks for the improvements! This app is getting better and better with each update.

    I know I've asked before, but I would still love to see an option that would force portrait mode ONLY (e.g. only let display the picture in portrait mode and not in landscape)
    ok. maybe next release will have that option.
    02-03-09 10:19 PM
  2. msakire's Avatar
    I love this app it was working perfectly until I recently download yvmail and youmail.I m running 1.1 on my curve. Now every time a get a sms message I get error
    "uncaught exception Artic,interface:ocPos To Caret::3 formatted text length = 36:"
    How can I fix this ? I have reset several times, and have installed and uninstaller a few times same error message.
    02-12-09 12:43 AM
  3. Smiley88's Avatar
    I love this app it was working perfectly until I recently download yvmail and youmail.I m running 1.1 on my curve. Now every time a get a sms message I get error
    "uncaught exception Artic,interface:ocPos To Caret::3 formatted text length = 36:"
    How can I fix this ? I have reset several times, and have installed and uninstaller a few times same error message.
    do you have our smsPic app installed? we have heard that this is causing problems because of invalid characters in the sms msg.
    02-12-09 11:29 AM
  4. msakire's Avatar
    Yes I have the sms pic app installed . It is not trial version.
    02-12-09 12:02 PM
  5. anon(39569)'s Avatar
    Is there a way to get the phone number to display the dashes (ex. 1-777-666-5555) like in the sample photos? I can't seem to get mine to do this as it only displays the number (17776665555)?
    02-18-09 01:35 AM
  6. Smiley88's Avatar
    Is there a way to get the phone number to display the dashes (ex. 1-777-666-5555) like in the sample photos? I can't seem to get mine to do this as it only displays the number (17776665555)?
    are you seeing this when you Testing the picture or when you get a real call?
    02-18-09 11:35 AM
  7. talal55's Avatar
    Hi Smily88
    every thing works fine with me, only sometimes i get white screen with caller name only, his foto does't show!!
    02-18-09 12:42 PM
  8. Smiley88's Avatar
    Hi Smily88
    every thing works fine with me, only sometimes i get white screen with caller name only, his foto does't show!!
    goto the Global PicID screen and test the known and unknown caller Pics and make sure they display.

    do you know if the white screen is from a custom picid or the caller not in picID database?
    02-18-09 04:41 PM
  9. anon(39569)'s Avatar
    are you seeing this when you Testing the picture or when you get a real call?
    This happens in both when testing and when receiving a live call.
    02-18-09 09:12 PM
  10. talal55's Avatar
    goto the Global PicID screen and test the known and unknown caller Pics and make sure they display.

    do you know if the white screen is from a custom picid or the caller not in picID database?
    Thanks Smiley88
    I tested the global picid , i only see white screen, i did't upload any foto in this section..
    It is custome picid and the foto is in my database..
    another question please in regard to number format !! we don't have to fill the full number right?? example in my country international format as follow 00971 02 1234567!!
    what is the correct format for picid??
    Thanks alot
    Last edited by talal55; 02-19-09 at 01:36 AM. Reason: add more info
    02-19-09 01:31 AM
  11. Smiley88's Avatar
    Thanks Smiley88
    I tested the global picid , i only see white screen, i did't upload any foto in this section..
    It is custome picid and the foto is in my database..
    another question please in regard to number format !! we don't have to fill the full number right?? example in my country international format as follow 00971 02 1234567!!
    what is the correct format for picid??
    Thanks alot
    you can fill the last part of the number. picID will do a exact match first and then if not found then it will match the last part of the number.
    02-19-09 10:42 AM
  12. talal55's Avatar
    Thanks Smiley88
    what is the config of global picid ??
    02-19-09 09:32 PM
  13. deno38's Avatar
    I purchased the program after the trial expired and get Invalid Code error message. I have deleted serval times and different ways and still get the Invalid Code.> Help
    03-02-09 12:01 PM
  14. Smiley88's Avatar
    I purchased the program after the trial expired and get Invalid Code error message. I have deleted serval times and different ways and still get the Invalid Code.> Help
    could be that you didnt enter your pin number during purchase or incorrect pin.

    send us your bb pin number to support@toysoft.ca
    03-02-09 12:20 PM
  15. fishcube's Avatar
    I wish the developers would update the firmware to allow for auto sizing of photos. It took me forever to change just 3 photos. Why can't they put this feature in the software?
    03-02-09 12:44 PM
  16. Smiley88's Avatar
    I wish the developers would update the firmware to allow for auto sizing of photos. It took me forever to change just 3 photos. Why can't they put this feature in the software?
    the current version does auto resize. do you have the recent version?
    03-02-09 02:02 PM
  17. JoeyMoose's Avatar
    xxxxxxxxxxxxxxxxxxxx
    Last edited by Smiley88; 03-04-09 at 11:41 AM.
    03-02-09 02:28 PM
  18. fishcube's Avatar
    Thanks. I upgraded software. It does resize, but picture is very fuzzy?? Defeats having a large picture if its not clear.

    Also on picture Dial, it doesn't resize and pictures are all squashed ??
    03-02-09 02:44 PM
  19. Smiley88's Avatar
    Thanks. I upgraded software. It does resize, but picture is very fuzzy?? Defeats having a large picture if its not clear.

    Also on picture Dial, it doesn't resize and pictures are all squashed ??
    you need to use picture that are large or the same size as your BB screen. if the picture is small it will be resized to the screen and it will not look as good.
    03-04-09 11:42 AM
  20. ninad7's Avatar
    Hi,

    I am using PictureID and have setup custom ringtones for some of my contacts. I have not set any custom ringtone for KnownCaller and UnknownCaller within the GlobalPicID Setup. There is also no ringtone customised within the default contacts database. My default ringtone for the phone is through the Default Profile icon.

    When I get a call from a caller whose ringtone is customised (using PicID), the custom ringtone starts and within a second switches to the default ringtone.

    Can you help resolve this issue.

    Regards,

    Ninad.

    PS.: I am also using PicID Profiler for changing profiles.
    03-10-09 01:23 AM
  21. Smiley88's Avatar
    Hi,

    I am using PictureID and have setup custom ringtones for some of my contacts. I have not set any custom ringtone for KnownCaller and UnknownCaller within the GlobalPicID Setup. There is also no ringtone customised within the default contacts database. My default ringtone for the phone is through the Default Profile icon.

    When I get a call from a caller whose ringtone is customised (using PicID), the custom ringtone starts and within a second switches to the default ringtone.

    Can you help resolve this issue.

    Regards,

    Ninad.

    PS.: I am also using PicID Profiler for changing profiles.
    if you use pictureID ringtone management you need to read the manual on how to set the default to NoSound.mp3. if you dont then if will conflict with the system. the manual is on our site Toysoft Development, Inc. - Ringtones, Palm Security, blackberry, Treo, Picture id
    03-10-09 03:03 AM
  22. ninad7's Avatar
    Thanks. Resolved.
    03-11-09 01:18 AM
  23. ninad7's Avatar
    if you use pictureID ringtone management you need to read the manual on how to set the default to NoSound.mp3. if you dont then if will conflict with the system. the manual is on our site [I EDITED AS LINK COULD NOT BE POSTED BY MYSELF DUE TO LESS THAN 10 POSTS]Toysoft Development, Inc. - Ringtones, Palm Security, blackberry, Treo, Picture id[/url]
    Refer my post #121 and your response #122

    I thought the issue got resolved, but still exists. Only now after 1-2 seconds no sound is played (default ringtone is NoSound.mp3).

    Ringtones are managed via PictureID.
    03-14-09 04:04 AM
  24. Smiley88's Avatar
    Refer my post #121 and your response #122

    I thought the issue got resolved, but still exists. Only now after 1-2 seconds no sound is played (default ringtone is NoSound.mp3).

    Ringtones are managed via PictureID.
    if you have OS 4.5 and higher then this is known issue.
    the workaround is not to use picID ringtone and use the system ringtone. set the default back to your regular ringtone and remove any ringtones you have assigned in picID.
    03-14-09 10:23 AM
  25. ninad7's Avatar
    if you have OS 4.5 and higher then this is known issue.
    the workaround is not to use picID ringtone and use the system ringtone. set the default back to your regular ringtone and remove any ringtones you have assigned in picID.
    Can I presume that this "known issue" will be resolved (ASAP).

    BB Storm and definitely OS 4.5+

    This is how I get it to work (may be it'll be of some help to you).

    1. Default ringtone is "NoSound.mp3"
    2. Set each contact ringtone as desired
    3. Create PicID ringtone too

    This is what happens for incoming calls.
    1. Set ringtone of the contact rings for 1-2 secs
    2. No sound for 1-2 secs (because of the NoSound.mp3)
    3. Set ringtone for the contact rings again completely

    The headache is that for each contact I would have to create a default ringtone from default contact program. If this is not done then the said issue occurs.

    Of course, I will not create custom ringtones for all entries in the address book - way too time consuming.

    Hope you guys fix this fast.

    Regards,

    Ninad.
    03-14-09 10:41 AM
324 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD