08-23-12 11:03 AM
324 ... 10111213
tools
  1. smoke_armada's Avatar
    Just want to inform everyone that with the lastest OS 5 pictureID is no longer working when the LCD screen turns off.

    This has worked on OS5 Storm1 v419 and Tour 484.

    RIM must have done something when the BB is in sleep mode.

    We will continue to search out a fix.
    Is there any movement on the status of this .484 fix? Love the app and want to use more Toysoft products but can't justify it with intermittent functionality.
    05-04-10 12:59 PM
  2. mrmcquay's Avatar
    I am running PictureID on my 9530 (OS 5.0.0.419) and I cannot get it to work AT ALL! I have it on my 9550 and it runs beautifully but no dice on the 9530. Please advise!
    Last edited by mrmcquay; 05-06-10 at 08:33 PM. Reason: missing info
    05-06-10 08:27 PM
  3. Smiley88's Avatar
    I am running PictureID on my 9530 (OS 5.0.0.419) and I cannot get it to work AT ALL! I have it on my 9550 and it runs beautifully but no dice on the 9530. Please advise!
    strange. i have the same OS 419 and it works fine.
    06-01-10 02:09 PM
  4. Smiley88's Avatar
    We have released a new beta v3 targeted for the new Bold 9650 and Pearl 910x and newer devices.

    This version may work on the newer leaked Storm OS version.

    The problem with the Black screen when the BB LCD is off is fixed on the new Bold and Pearl devices.

    If you do install the new v3 beta you need to delete the current version and new code is required.

    here is the new beta http://www.toysoft.ca/bb/PictureID.jad

    reset your bb after install and set all permissions for pictureID in the Options app
    Last edited by Smiley88; 06-02-10 at 10:44 AM.
    06-01-10 02:15 PM
  5. MarvBear's Avatar
    We have released a new beta v3 targeted for the new Bold 9650 and Pearl 910x and newer devices.

    This version may work on the newer leaked Storm OS version.

    The problem with the Black screen when the BB LCD is off is fixed on the new Bold and Pearl devices.

    If you do install the new v3 beta you need to delete the current version and new code is required.

    here is the new beta http://www.toysoft.ca/bb/PictureID2.jad

    reset your bb after install and set all permissions for pictureID in the Options app
    Smiley: above posted link does not work. I had to delete the program. I'm using a Verizon Tour 9630 with their latest OS installed. Every time I reboot, I have to enter the registration key. The 5.0 version for storm/tour simply does not work properly. Will you advise when program does work on 5.0 os for verizon tour, It's one of my favorite utility programs.

    Thanks.
    06-02-10 09:39 AM
  6. Smiley88's Avatar
    Smiley: above posted link does not work. I had to delete the program. I'm using a Verizon Tour 9630 with their latest OS installed. Every time I reboot, I have to enter the registration key. The 5.0 version for storm/tour simply does not work properly. Will you advise when program does work on 5.0 os for verizon tour, It's one of my favorite utility programs.

    Thanks.
    sorry the link should be http://www.toysoft.ca/bb/PictureID.jad
    06-02-10 10:44 AM
  7. MarvBear's Avatar
    prior code is invalid. How to fix? Can only use in trial mode so far.

    Thanks
    06-02-10 11:09 AM
  8. MarvBear's Avatar
    prior code is invalid. How to fix? Can only use in trial mode so far.

    Thanks

    just tried it. incoming call screen is blank.
    06-02-10 11:17 AM
  9. Smiley88's Avatar
    just tried it. incoming call screen is blank.
    so the lcd screen is off when you tried it?
    which version of the OS?
    06-02-10 07:42 PM
  10. MarvBear's Avatar
    Verizon Tour 9630 OS 5.0.0.591. I deleted old version.
    Downloaded the new one that you have linked. Rebooted phone.
    Set one photo for my office, call cell phone with office phone, shows a white screen with the number but no photo. LCD screen was not off when I tried it first time. I let the LCD screen go blank and tried the call again. Same result, white blank screen with the text for name and number, but no photo.

    Thanks
    06-02-10 08:58 PM
  11. Smiley88's Avatar
    here is the latest beta version

    http://www.toysoft.ca/bb/PictureID.jad

    reset permissions to allow after install

    Tested on Storm 1 OS5.0.0419 and Storm 2 OS5.0.7xx leaked version

    Note: when the LCD screen is off and you get a black screen when you get a call then run picID and goto the prefs screen. Scroll down to the bottom and check the checkbox where it says if you have black screen on incoming call
    06-04-10 01:31 PM
  12. MarvBear's Avatar
    I can get this version to work

    OS4.2 - OS 4.6 http://www.toysoft.ca/ota/PictureID2.jad

    Only thing is, after every reboot, I have to re-enter the registration code again. That's a pain when one uses quickpull on a daily basis.

    Hope there is a fix.

    Thanks
    06-04-10 11:43 PM
  13. Smiley88's Avatar
    I can get this version to work

    OS4.2 - OS 4.6 http://www.toysoft.ca/ota/PictureID2.jad

    Only thing is, after every reboot, I have to re-enter the registration code again. That's a pain when one uses quickpull on a daily basis.

    Hope there is a fix.

    Thanks
    that is the public released version. the new versions are for OS5 only
    06-05-10 10:45 AM
  14. MarvBear's Avatar
    that is the public released version. the new versions are for OS5 only

    Understood. I have downloaded and tried all the beta versions. I have downloaded the publicly released 5.0 version for the storm/tour.

    None of them work to my dismay. Only the one I mentioned work and just required a registration key input after every reboot. I wish I could get a working version for me Tour running 5.0.0.591.

    Thanks.
    06-05-10 01:19 PM
  15. Smiley88's Avatar
    After much research and workaround I may have found a solution that might work for those of you who (Storm users) are having the black screen issue when the LCD screen is off.

    What you need to do is install PatternLock lite the free version here PatternLock Lite - Personal Productivity BlackBerry Apps

    configure patterlock to lock the screen after 1 second with the LCD is off.

    With patternLock install full screen will also now work when the screen is locked.

    DO NOT PRESS THE LOCK BUTTON TO LOCK YOUR STORM.
    THIS WILL ACTIVATE THE STORM LOCK AND NOT PATTERN LOCK. JUST LET THE LCD TURN OFF BY ITSELF

    If anybody is interested in testing this method please let me know the results.
    06-05-10 01:24 PM
  16. czeph's Avatar
    Aw, Smiley, I forgot to mention that I had PatternLock installed (the paid version) and mine is configured the way you suggest above (except mine is configured to lock the screen after 30 seconds) and my PL is NOT assigned to the hardware lock key and PictureID 3.0.2 and 3.0.3 have worked from the very beginning when my LCD goes dark. No blank screens on phone calls. Ever. Didn't think to suggest that to the folks having the blank screen issue. Good call.
    06-05-10 05:48 PM
  17. Smiley88's Avatar
    here is the latest beta version for OS5 only

    1 install ota http://www.toysoft.ca/bb/PictureID.jad

    2 set all permissions to allow for pictureID in the Options app

    changes
    ---------

    - replaced sqlLite database with internal database. editing and updating should be faster now

    - added Battery and Signal icons to the call screen. goto the prefs and turn it on

    - If you want patternLock then you can go directly to the site and download the the free lite version for the storm. works when the screen is locked.

    - if you find the loading really slow when you launch picid and then turn of thumbnail view in the prefs

    let me know if you have any problems.
    06-08-10 04:56 PM
  18. MarvBear's Avatar
    Smiley

    I tried out this beta, No go for me. Won't work on verizon tour with OS 5.0.0.591

    Works in preview mode perfectly, but on incoming call whether the lcd is on or off, I just get the standard call screen. I even changed themes to see if that was the problem. Like the new layout, just wish I could get it to work.

    Thanks, Just reporting the beta problems.
    06-08-10 09:32 PM
  19. Smiley88's Avatar
    Smiley

    I tried out this beta, No go for me. Won't work on verizon tour with OS 5.0.0.591

    Works in preview mode perfectly, but on incoming call whether the lcd is on or off, I just get the standard call screen. I even changed themes to see if that was the problem. Like the new layout, just wish I could get it to work.

    Thanks, Just reporting the beta problems.
    did you set up both unknown and known pictures in the Prefs->PictureID screen?

    did you do a battery pull?
    06-08-10 11:12 PM
  20. MarvBear's Avatar
    Yes, I did battery pull. I did not set up known and unknown photos, in the prefs screen, I never had to on previous versions.

    I selectively used the full screen caller id just for special contacts, otherwise the normally sized assigned photo will show, as it always did before with the previous version of caller id.


    I don't want to assign a photo to either a known caller or unknown caller in the pref section.

    Thanks for responding.
    06-08-10 11:20 PM
  21. Smiley88's Avatar
    Yes, I did battery pull. I did not set up known and unknown photos, in the prefs screen, I never had to on previous versions.

    I selectively used the full screen caller id just for special contacts, otherwise the normally sized assigned photo will show, as it always did before with the previous version of caller id.


    I don't want to assign a photo to either a known caller or unknown caller in the pref section.

    Thanks for responding.
    ok. understood but just to make sure v3 works can you just please assign both those pics and test it out and see if you get full screen? if you do then you can remove both pics.

    did you manually readd all picIds or you just use the import v2 feature from the menu?
    06-08-10 11:33 PM
  22. MarvBear's Avatar
    ok. understood but just to make sure v3 works can you just please assign both those pics and test it out and see if you get full screen? if you do then you can remove both pics.

    did you manually readd all picIds or you just use the import v2 feature from the menu?

    Redownloaded, assigned unknown caller pic and known caller pic.

    Then manually added my home phone as a full screen picture.

    Called from the home phone, and all I got was the full screen photo that was assigned to a known caller, not the specific caller I had added.

    Then I deleted the known caller photo, called from the home phone and got the normal tiny photo that is standard on the OS.

    Still not working for me. I did not import v2 photos, I manually added the ones I wanted.

    Hope this helps in further testing. I'm beginning to think it's just because I have a Tour, although the prior versions work, except that on reboot I have to always re-add the registration code.

    Thanks.
    06-09-10 09:02 AM
  23. Smiley88's Avatar
    Redownloaded, assigned unknown caller pic and known caller pic.

    Then manually added my home phone as a full screen picture.

    Called from the home phone, and all I got was the full screen photo that was assigned to a known caller, not the specific caller I had added.

    Then I deleted the known caller photo, called from the home phone and got the normal tiny photo that is standard on the OS.

    Still not working for me. I did not import v2 photos, I manually added the ones I wanted.

    Hope this helps in further testing. I'm beginning to think it's just because I have a Tour, although the prior versions work, except that on reboot I have to always re-add the registration code.

    Thanks.
    well, this tells me that pictureID is working fine. just not matching your custom picid.

    for the phone numbers did you enter them exactly as shown on the caller screen? if the call screen has 1 long distance then you need to include in the picid.

    what you can do is run picID and goto the prefs and then check the checkbox that says "If caller is not found then do a wildcard search". try that and see if that works.
    06-09-10 11:09 AM
  24. MarvBear's Avatar
    well, this tells me that pictureID is working fine. just not matching your custom picid.

    for the phone numbers did you enter them exactly as shown on the caller screen? if the call screen has 1 long distance then you need to include in the picid.

    what you can do is run picID and goto the prefs and then check the checkbox that says "If caller is not found then do a wildcard search". try that and see if that works.
    Smiley: U R the bomb!!!!!!!!!!!!!

    Perfection!!!!!!!!!!!!!!!!!!!!!!!


    ty ty ty ty ty
    06-09-10 12:34 PM
  25. Smiley88's Avatar
    Smiley: U R the bomb!!!!!!!!!!!!!

    Perfection!!!!!!!!!!!!!!!!!!!!!!!


    ty ty ty ty ty
    cool! I hope you like the new v3.
    06-09-10 12:48 PM
324 ... 10111213
LINK TO POST COPIED TO CLIPBOARD