1. animallover20's Avatar
    Hi All , i downloaded the app called Picmix from app world and decided i didn't like it , so i deleted the app after i done the reboot like it says to do after deletion of any app i went into my media and then my pictures folder and all my pictures have gone from the camera folder and the folders i've created in there with my dogs....please can anyone tell me how the this happened ..as i've deleted apps before and never had this happen , its the pics of my dogs i'm most upset about ..can i get them back in anyway or is that it ?
    Also when i do reboot i have a pop saying "the media inserted have errors do you wish to repair the media card"

    thanks in advanced
    Last edited by animallover20; 03-27-12 at 07:10 AM.
    03-27-12 06:38 AM
  2. evil.bunny's Avatar
    Could be sometime during the uninstall process it corrupted your media card. Are the pictures saved in your media card? Go ahead and repair it and after, see if it will allow you to view the picture folders found there. If it still won't or it gives you a failed to repair message, connect your BB via USB to the DM and check if you can access your media card from there.
    03-27-12 08:00 AM
  3. animallover20's Avatar
    Could be sometime during the uninstall process it corrupted your media card. Are the pictures saved in your media card? Go ahead and repair it and after, see if it will allow you to view the picture folders found there. If it still won't or it gives you a failed to repair message, connect your BB via USB to the DM and check if you can access your media card from there.
    Hiya, i did click on repair and let it do it and it still says error, and when i connect it to my DM it says no pictures on your device , damn and it says media card repair failed .. can't believe this has happened , what am i gonna do now, also it got rid of the ringtones i've put in the ringtones folder too...
    Last edited by animallover20; 03-27-12 at 08:35 AM.
    03-27-12 08:22 AM
  4. evil.bunny's Avatar
    Hiya, i did click on repair and let it do it and it still says error, and when i connect it to my DM it says no pictures on your device , damn and it says media card repair failed .. can't believe this has happened , what am i gonna do now, also it got rid of the ringtones i've put in the ringtones folder too...
    If you have a USB card reader, you could try taking out your media card and try accessing from there. And just to clarify, when you plugged your phone and accessed via DM, you checked media card and not 'device'?
    03-27-12 10:18 PM
  5. animallover20's Avatar
    If you have a USB card reader, you could try taking out your media card and try accessing from there. And just to clarify, when you plugged your phone and accessed via DM, you checked media card and not 'device'?
    I haven't got a USB card reader at the moment, and yes when i connected to DM it said no pictures and when i connect it via usb transfer it just has the device come up and no card bit to open if you know what i mean
    03-28-12 03:21 AM
  6. john_scott's Avatar
    Hi there, I believe all BlackBerry apps should be installed on DEVICE / BlackBerry memory hence all applications installed will not have any connection with media card.

    I have encountered the errors "the media inserted have errors do you wish to repair the media card" few times (happened not after deleting / installing apps, but after normal reboot or battery pull) and there were three kind of results :

    1). select repair and my card been repaired - no files missing
    2). select repair - failed. I inserted it on card reader, formatted it using windows and then recover the files using recovery software. - no files missing
    3). select repair - failed. Also card not detected on PC - this is hardware failure. I figured it's because I was using cheap unbranded microSD ($4 for 2GB card is cheap isn't it?) - all files missing

    So what I am trying to say is I don't think it was true that an application "destroyed" your memory card. I have installed few BlackBerry Apps in my 9900 that could modify / access my media card files and none of them have caused any problem. My current microSD is class 6 SanDisk brand. If you don't mind, would you share your microSD brand?

    I have not used PicMix yet but I am interested to reply because of your statement that seems to blame PicMix on your case. It seems to be a hardware issue to me.

    --edited
    If you already tried to repair and it was still could be read by your PC, you might want to try "desperate" things. Format it using windows, and then recover it using software. There is a slight chance that you could get the files back.


    Cheers,
    JS
    Last edited by john_scott; 05-07-12 at 11:42 PM.
    05-07-12 11:33 PM
LINK TO POST COPIED TO CLIPBOARD