1. psiebers's Avatar
    All,

    I have the ParkMobile app on my Torch 9800 and it used to run fine. Now it won't open and gives me an error that my MDS is set to deny expired SSL certificates. I checked, but can't see anything to that effect. Can anyone confirm that this is a problem with the ParkMobile App, rather than my phone?

    Thanks!

    Paul
    04-06-12 10:10 AM
LINK TO POST COPIED TO CLIPBOARD