04-27-10 08:14 PM
87 ... 234
tools
  1. dannieloco's Avatar
    Check your TCP/IP settings. Set the APN to wap.voicestream.com
    No user name or password.



    Evo, your APN should say wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    I am also using my 8900 on the AT&T network. I have changed the APN to WAP.CINGULAR etc etc.

    I keep getting tunnel errors and then when I get past that screen and punch in my email/password, It gets stuck at signing in screen.

    I dont have the package, would this still work over just wi-fi??
    03-30-09 12:08 AM
  2. ashndrew1404's Avatar
    Yes! I like pandora.. I tried using iheartradio or something like that and it didnt work for me.. It just couldnt locate any radio stations.. Maybe it was not meant for the 8900
    03-30-09 12:41 AM
  3. dannieloco's Avatar
    Doest Pandora or iheartradio work with no data plan?
    03-30-09 02:46 AM
  4. SOUJAH345's Avatar
    yes!!!! love it
    03-31-09 10:05 AM
  5. SOUJAH345's Avatar
    Doest Pandora or iheartradio work with no data plan?
    I'm pretty sure that both do, Pandora tells you right out of the box that its a data heavy application.
    03-31-09 10:05 AM
  6. kregco's Avatar
    got it working on the storm and here in CANADA too

    thanks
    05-04-09 03:27 AM
  7. alqamzi's Avatar
    thanks guys
    05-04-09 09:26 AM
  8. cijimcb's Avatar
    I have downloaded pandora twice and it always stalls upon installation. the "the application pandora is trying to access permissions" window keeps popping up, and no matter how many time i say allow it won't go away. then the phone freezes. i'd really like to use the program but it seems it won't work. any help would be appreciated.
    05-30-09 07:50 PM
  9. AZBBFAN's Avatar
    I do not understand what I am missing? I have always had Pandora on my 8900 since the first day I received it.....oh well congrats to everyone else for getting it working, I just don't know what the problem was.
    05-30-09 11:27 PM
  10. ennTOXX's Avatar
    I do not understand what I am missing? I have always had Pandora on my 8900 since the first day I received it.....oh well congrats to everyone else for getting it working, I just don't know what the problem was.
    same here and i have never had a problem

    sounds like maybe there's something deeper than the pandora application running that could be causing the problem
    05-31-09 02:04 AM
  11. s0nginmyheart's Avatar
    Hi,

    I just downloaded the Pandora app on my Curve 8300. When I try to connect, I get an error message saying "Could not connect to Pandora. Please ensure you have sufficient network coverage and try again."

    Does anyone know what this is about?
    04-27-10 11:34 AM
  12. amrk47's Avatar
    Hi,

    I just downloaded the Pandora app on my Curve 8300. When I try to connect, I get an error message saying "Could not connect to Pandora. Please ensure you have sufficient network coverage and try again."

    Does anyone know what this is about?
    if a battery pull didnt work, then goto menu-options-applications-3rd party-edit permissions on pandora- and make sure everything is set to ALLOW
    04-27-10 08:14 PM
87 ... 234
LINK TO POST COPIED TO CLIPBOARD