1. ncorbay's Avatar
    Has anyone else have a sound quality issue (real static-y) and it sounds like it is laggy (playing the song slow). Any suggestions would be great..SPeaking of version 1.1.0. thanks in advance.
    07-18-09 10:37 AM
  2. Emilybreanna's Avatar
    I would try uninstalling the app and then reinstalling it.. You shouldn't lose any data since all your preferences are saved to your username.. So when you sign back in it should load them..
    07-18-09 10:40 AM
  3. ncorbay's Avatar
    yea, I did a battery pull and reloaded twice. what r the chances that it is att service?
    07-18-09 10:45 AM
  4. Emilybreanna's Avatar
    Possibly.. It might also be a signal issue.. But if your signal is pretty strong you could try emailing pandora.. They will probably have a solution..

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 10:47 AM
  5. iPhone4s79's Avatar
    The 1.1.0 version has an option for music quality, hit the bb button>Mobile Audio Quality>Choose Normal (faster stream, lower quality 32bit) or High (slower stream best sound quality 64bit)
    07-18-09 11:50 AM
  6. ncorbay's Avatar
    i have changed it to slow connection.. no help.

    im noticing that it is just very static-y at the beginning and end of song.. almost like it does it while its buffering the next song. Any advice.. ???

    Any way to Un-upgrade? where to find the 1.0.3 or what ever the old version is???

    Crap that it only does it at the end/beginning of songs
    07-18-09 02:53 PM
  7. ncorbay's Avatar
    UPDATE:
    It definatly only makes the static noise when the blue arrows are giving or receiving data(upper rt. hand corner).. No body elses does this/?
    07-18-09 02:57 PM
  8. ncorbay's Avatar
    another update,
    I deleted (multiple times) and loaded slacker.. same problem. static at the beginning and end of songs (like when sending.receiving data).

    Any input would be great. Suprised that I am experiencing something nobody is an expert on here
    07-19-09 08:14 AM
  9. ncorbay's Avatar
    Is there any way to get the older pandora (the one right before this last update, I think it was 1.0.1.0).. ? I downloaded the update and it is static-y and slow onmy curve for some reason. never had a problem with the old software. thanks and hopefully itll be ota.. Nic
    07-19-09 08:58 AM
  10. ncorbay's Avatar
    bump to top.. sorry.. just frustrated.
    07-19-09 12:43 PM
  11. Jim W's Avatar
    Just started having this issue today as well.
    07-19-09 08:32 PM
  12. ncorbay's Avatar
    still having that problem? I am
    07-22-09 09:29 AM
  13. plunkingtom's Avatar
    Sounds like you are getting very low data service check with your carrier to see if your phone needs an update or if it is just in a slow area. I know that it the sprint area that I am in is using a 3rd party provider and I just have vision speed not power vision...
    07-22-09 11:32 AM
LINK TO POST COPIED TO CLIPBOARD