1. Prep's Avatar
    I tried searching for an answer but couldn't find one. I recently upgraded to .151 and after reading other threads about slacker and Pandora not working mine stopped working is there a fix for this? It is really bothering me. And a few other apps don't work either.
    08-06-09 05:07 PM
  2. nate1dawgg's Avatar
    have you gotten the newest release of Pandora and Slacker? Pandora just released an update today. I'm running Lyricidal's 6v6 beta hybrid and don't seem to have any issues with Slacker or Pandora
    08-06-09 05:23 PM
  3. blaisedinsd's Avatar
    When you get the error, use quickpull to reset the phone or pull the battery out (and then put it back in, duh). Since it works for a good while before taking a dump it's not so bad. The new pandora update seems to me to be working for longer periods of time for me so far on .151....

    As long as your using the .151 radio then you will get this error I believe....

    What other apps are not working?
    Last edited by blaisedinsd; 08-06-09 at 05:28 PM.
    08-06-09 05:25 PM
  4. funkeodor's Avatar
    It has to do with the .151 radio. There are a few threads about it. I downgraded my radio to .132 whilst keeping the rest of the update.just search for .151 radio issues and you will find some answers

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-09 05:31 PM
  5. 1967LS2's Avatar
    Battery pull is only temporary fix. You have to swap out the radio from .151. I successfully did it and my phone and pandora are now friends again. Also I am able to send MMS which was also a known problem in .151. I think the thread that got me through it was called something like .151 Pandora/slacker/
    08-06-09 05:45 PM
LINK TO POST COPIED TO CLIPBOARD