1. GHO05T's Avatar
    I've done a small amount of research on radio apps for the BB and decided I'd try Pandora (from BB App World). The app downloaded fine, but when I try to launch the program, it attempts to test connections. It gets to the "MDS" connection, then I get an error that says:

    "Could not connect to Pandora. Please ensure you have sufficient network coverage and try again..."

    I'm on AT&T's EDGE network and have 4/5 bars... Plus unlimited data...

    What could be going wrong here? Should I just delete it and get Slacker?

    -GHO05T
    07-29-09 07:40 PM
  2. OptiPrime's Avatar
    i see this has been sitting here a while. i use Pandora but i have Sprint so im not sure what to do but i'll just throw these two ideas out there.

    1. try a battery pull and then try to connect again
    2. does it give u an option to auto-detect?
    07-29-09 09:02 PM
  3. firemanbif's Avatar
    I've done a small amount of research on radio apps for the BB and decided I'd try Pandora (from BB App World). The app downloaded fine, but when I try to launch the program, it attempts to test connections. It gets to the "MDS" connection, then I get an error that says:

    "Could not connect to Pandora. Please ensure you have sufficient network coverage and try again..."

    I'm on AT&T's EDGE network and have 4/5 bars... Plus unlimited data...

    What could be going wrong here? Should I just delete it and get Slacker?

    -GHO05T
    I have the exact same problem, and have been searching with no luck for an answer. Surely there is someone out there who knows abou this issue.
    07-29-09 11:36 PM
  4. escott21's Avatar
    One of my co-workers had this problem and he is on vzw. We did the battery pull which didn’t help. I had him uninstall the Pandora app that he also got from bb app world. I then had him do a Google search for Pandora mobile from his bb browser and download it from there and it worked perfect. If the battery pull doesn’t work give that a try.
    07-30-09 05:00 AM
  5. dollface's Avatar
    Pandora also just updated their mobile app, so be sure and get the latest version; it has some nice new features.
    07-30-09 07:55 AM
  6. GHO05T's Avatar
    One of my co-workers had this problem and he is on vzw. We did the battery pull which didnt help. I had him uninstall the Pandora app that he also got from bb app world. I then had him do a Google search for Pandora mobile from his bb browser and download it from there and it worked perfect. If the battery pull doesnt work give that a try.
    Y'know, I had to do that with "QuickPull" (deleting the one I dloaded from BB App World, and reinstalling it directly from the site). And then it worked fine. Maybe it has something to do with BB App World... Maybe their programs are sometimes faulty if not directly from the website...

    Either way, I've already deleted Pandora and dloaded Slacker which seems to be working ok. I AM still curious to see how Pandora works, but I figure I'll just keep Slacker. No need fixing what ain't broke...

    Thanks for the help though.

    -GHO05T
    07-31-09 08:34 PM
  7. ohaithere's Avatar
    Pandora just released a patch a couple of days ago, so you may want to go try that out. 1.1.0 have been giving a lot of people problems (I'm not too sure what the App World is at now), so check out 1.1.1 (on their site). It fixed everything (at least for me. I couldn't connect at 1.1.0).
    07-31-09 08:47 PM
  8. Ame Utah's Avatar
    My song starts over from the beginning whenever I receive a text. Does this happen to you and if anyone knows how to fix this please let me know.
    Thanks.
    07-31-09 09:05 PM
  9. evielu02's Avatar
    I downloaded 1.1.1 straight from the site, did the battery pull, made sure cache and everything were clear, set permissions to allow for all and IT WON'T WORK. of course...I can't get ANY streaming radio to work. I've tried iheartradio(doesnt go past the starting screen) slacker (never gets past creating account) nobex (says it cant access the station) moodio (goes to the media player and does nothing else) and pandora (i get the same error as mentioned above). i know there must be some setting somewhere i need to change since NONE of them will work. or is it just my carrier?? i have an 8310 and i'm with centennial wireless. any help would be greatly appreciated
    08-02-09 12:53 PM
  10. bstockard's Avatar
    Everytime I start this app I get a msg saying "update avail" but when I try to download it I am told Pandora doesn't support my phone. 8330 on Sprint. Anyone else????
    08-09-09 10:21 PM
  11. lieman's Avatar
    Everytime I start this app I get a msg saying "update avail" but when I try to download it I am told Pandora doesn't support my phone. 8330 on Sprint. Anyone else????
    I had the same problem, and my way around it was to just completely uninstall pandora from my phone and download the new version from the start and that's worked well since.
    08-09-09 11:38 PM
  12. lieman's Avatar
    I downloaded 1.1.1 straight from the site, did the battery pull, made sure cache and everything were clear, set permissions to allow for all and IT WON'T WORK. of course...I can't get ANY streaming radio to work. I've tried iheartradio(doesnt go past the starting screen) slacker (never gets past creating account) nobex (says it cant access the station) moodio (goes to the media player and does nothing else) and pandora (i get the same error as mentioned above). i know there must be some setting somewhere i need to change since NONE of them will work. or is it just my carrier?? i have an 8310 and i'm with centennial wireless. any help would be greatly appreciated
    I'd put my money on your idea that it's a carrier/phone-related problem; the only reason I can think of for why none of the radio streaming apps work with your device is that there's something with centennial's data services and perhaps the older pearl that make radio streaming impossible. Another thought though: what OS are you running? It might be worth your time to double-check that you're running the latest software, and if not, try updating it and see if that yields better results.
    08-09-09 11:43 PM
  13. ms_ccr's Avatar
    TMobile and AT&T users need to add an APN setting. If you go to Pandora's mobile site you will find detailed instructions under the FAQ heading.

    I was having the same issue. I added the APN fro TMobile and now I can access Pandora.
    08-20-09 09:01 AM
LINK TO POST COPIED TO CLIPBOARD