1. ahotcarl269's Avatar
    Ok I downloaded the new rap****ty software for verizon the other day it didn't work I got error32 took it to verizon they would not touch it cause I'm running .113 . Now my pandora is only working if I have head phones on and you tube app is doing the same no sound through the speaker phone HELP ME PLEASE

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 11:26 AM
  2. Rags1214's Avatar
    does the phone think a headset is plugged in. I have this issue sometime cause my phone things a headset is plugged in. dust or something gets in the jack
    05-10-09 11:30 AM
  3. ahotcarl269's Avatar
    I think it might can air might help you thing but all my other ring tones and media player still works if I disable the head phones

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 11:32 AM
  4. ahotcarl269's Avatar
    Well I just put the head phones in and pulled it out really quick now its working wow 3 days of this and I just had to pull it out hard lol

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 11:41 AM
  5. atnake#CB's Avatar
    I'm having this same issue with my Storm running .141. In the thread ".113 / .122 phone stuck when headset is inserted," someone else had this same problem, but was able to resolve it by pulling out the headset while running Pandora. I tried that, but it hasn't worked for me. Has anyone else encoutnered this?
    05-10-09 11:43 AM
  6. atnake#CB's Avatar
    I never get the error the OP mentioned though..
    05-10-09 11:44 AM
LINK TO POST COPIED TO CLIPBOARD