1. ked_1012's Avatar
    I have an unlocked storm 1 that i've been using for about a month. It works prefectly with the new OS and I love it (although I would love to get the storm2). I tried to download Pandora from BB App World last night and it killed my EDGE connection... I can't get Pandora, Slacker Radio, IHeartRadio or anything to work! not a cool thing to have happen when trying to show a potential customer the phone!
    Any ideas on how to fix this???
    10-28-09 12:25 PM
  2. hookbill's Avatar
    I have an unlocked storm 1 that i've been using for about a month. It works prefectly with the new OS and I love it (although I would love to get the storm2). I tried to download Pandora from BB App World last night and it killed my EDGE connection... I can't get Pandora, Slacker Radio, IHeartRadio or anything to work! not a cool thing to have happen when trying to show a potential customer the phone!
    Any ideas on how to fix this???
    I haven't heard about problems with Slacker. Pandora needs an update.
    10-28-09 12:26 PM
  3. ked_1012's Avatar
    Does the new pandora work with the unlocked AT&T storm with a new OS and no third party apps???
    10-28-09 05:40 PM
  4. Gil718's Avatar
    Does the new pandora work with the unlocked AT&T storm with a new OS and no third party apps???
    Don't see why it wouldn't.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 06:05 PM
  5. FILDO's Avatar
    Don't see why it wouldn't.

    Posted from my CrackBerry at wapforums.crackberry.com
    Pandora does not work on my unlocked storm either. Any fixes?
    11-26-09 03:17 PM
  6. chiamedic54's Avatar
    I had a similiar problem on T mobile, and it was because i didn't have the correct apn settings in my TCP/IP setup. Both pandora and Slacker work beautifully now. Maybe that'll help ya..
    11-27-09 06:30 PM
  7. zenstorm's Avatar
    I have 5.0 on my T Mobile storm. The APN settings need to be filled in for them to work. Is that the error your getting?
    11-27-09 08:51 PM
  8. ekyle125's Avatar
    Network issue maybe? Since its made for VZW?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-09 12:10 AM
  9. dres79's Avatar
    I had the same issue until I upgraded to the newer version of Pandora. It would also stop at the end of every song. Now I play it with no issues. Right now newest version is 1.1.2.1. Open Pandora and hit menu. It'll tell you if there's an update.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-09 07:55 AM
  10. FILDO's Avatar
    Just contact Pandora customer support, they will take care of you!!
    11-28-09 02:29 PM
LINK TO POST COPIED TO CLIPBOARD