1. Sveninho's Avatar
    Hi there.
    I installed opera 5.0 beta on my BB and I must say it looks good.
    But that is not the point.
    The point in this story is that when I open a link from my email Opera automaticly opens it.
    Does he think he is the boss? **** no!
    Is there a way I can manage this?
    I want to use Opera whenever I feel like it and not whenever Opera feels like it.
    Thanks.
    12-02-09 08:14 AM
  2. mcapiro's Avatar
    Had the same problem with the last beta. I guess they haven't fixed it yet. You may want to look for an option to turn it off in the settings but I know it wasn't there in the last version.
    12-02-09 09:45 AM
  3. Sveninho's Avatar
    They are forcing me to use their browser LOL.
    12-02-09 10:08 AM
  4. elezdi's Avatar
    just copy and paste the link to the default browser
    12-02-09 10:13 AM
  5. ThatsAngel's Avatar
    Well, shoot... that's what I was waiting for! I never liked having two browsers. thanks for the heads up.
    12-02-09 11:08 AM
  6. Roscopcoletrain's Avatar
    the first beta did this on my storm. On my 9700 I had a choice. The new beta 2 gives you a choice as well.

    Last edited by Roscopcoletrain; 12-02-09 at 11:15 AM.
    12-02-09 11:13 AM
LINK TO POST COPIED TO CLIPBOARD