1. z06mike's Avatar
    I have 6v8 installed and everything is going pretty good but I have one small problem with Opera. I can't get the numbers to work unless I turn the caps lock on??? If I push the num lock or hold it to lock it in it shows the numbers but types the letters.
    Anyone have this problem or know of a fix?
    08-23-09 04:30 PM
  2. 13's Avatar
    Have the same problem on my storm I type a number but letters come out all I do is press the bank key once or twice until I see the insert symbol on the drop down list. I tap on insert symbol takes you to an input screen and you can now enter numericals. Kind of a pain in the but. Its the only way I know how. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 04:48 PM
  3. nightfishing's Avatar
    turn off autocomplete and the numbers will work
    08-23-09 04:51 PM
  4. -BoneZ-'s Avatar
    Just like nightfishing said. Go into Opera, then Blackberry button, settings and uncheck "autocomplete addresses". This is not a problem with 6v8. This happens on all OS's because it is a default setting in Opera.
    08-23-09 08:21 PM
  5. z06mike's Avatar
    Actually both of the solutions worked for me, but the 2nd one is definitely easier.
    08-23-09 10:52 PM
LINK TO POST COPIED TO CLIPBOARD