03-16-10 10:15 AM
34 12
tools
  1. heateris's Avatar
    anyone having problems with OM5 B2? it seems buggy over the last few weeks. Sometime, when i click a link, it takes me to the last page i visited. it also bricked my phone a few times.

    the love is fading with OM5 B2. i'm hoping we'll the see the BB webkit sooner then later!
    02-26-10 09:43 PM
  2. Username0223's Avatar
    I've never 'updated' to OM 5.2 beta, I stayed with the OM4.2 version and when i really need to use it, it does work well on my S2. Perhaps try it to see if its works better for you
    02-26-10 09:59 PM
  3. bagz2shuz's Avatar
    anyone having problems with OM5 B2? it seems buggy over the last few weeks. Sometime, when i click a link, it takes me to the last page i visited. it also bricked my phone a few times.

    the love is fading with OM5 B2. i'm hoping we'll the see the BB webkit sooner then later!
    Yep. I thought it was just me. I'm gonna get rid of it.
    02-26-10 10:01 PM
  4. Cyber Warrior's Avatar
    For the last week mine has been freezing while on CB site.
    02-26-10 10:03 PM
  5. Cyber Warrior's Avatar
    The screen locks up and I have to do a battery pull.
    02-26-10 10:04 PM
  6. GlitchZero's Avatar
    Remember it is still a beta. There's bound to be some issues, I'd rather have the speed and a few bugs than slow and no bugs. (BB browser)

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-10 10:05 PM
  7. Cyber Warrior's Avatar
    yea thats true, its only been happening for like the last week though. maybe im using it more then usuall, getting tired of the bb browser.
    02-26-10 10:08 PM
  8. chuckh0308's Avatar
    I haven't tried it on the 9550, but my results with the 9530 were the same as yours. It would freeze the 9530 once or twice a day and I'd have to do a physical battery pull. It also caused severe memory leak. As far as page lads go, I would constantly get either a refresh of the current page when clicking a link or it would just render blank pages. Very frustrating and nt very fast when you have to click on links ang go backwards several times to get to the page you want!

    I downloaded Bolt about a week ago. Never liked that on the 9530 either, but figured I'd give their latest a shot. I used it for about 5 minutes and dumped it. Just plain awful.

    We need a goid browser like last year! Hope the Webkit can save us from the isht options we have now!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 12:38 AM
  9. blkbryluva's Avatar
    Having problems too...
    02-27-10 09:06 AM
  10. hucworld's Avatar
    i stayed away from downloading it cause on the opening page it stays in bold letters DO NOT INSTALL ON BLACKBERRY RUNNING OS 5...with that being said I followed instructions.
    02-27-10 09:21 AM
  11. hoosierdaddynow's Avatar
    I am also having issues with opera 5 beta 2. Its a shame because up to a week ago it was working very well. I have had it installed on my 9550 since I bought it about 4 months ago.

    I wander of it is not a server issue on their end? I hope that it is a quick fix because I have really started to rely on it.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 09:38 AM
  12. bagz2shuz's Avatar
    I just downloaded 4.2 again. I liked mini 5 a lot, but nothing else caused my device to freeze or forced any battery pulls...so whatever. My native browser is better w/ the hybrid I'm running. I'll make do, I only use the browser on occassion.
    02-27-10 10:15 AM
  13. heateris's Avatar
    i stayed away from downloading it cause on the opening page it stays in bold letters DO NOT INSTALL ON BLACKBERRY RUNNING OS 5...with that being said I followed instructions.
    I must have missed that. IIrc, opera mini5 was developed with blackberry OS5 in mind. most of their demo photos feature and storm2 or a bold(tour).

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 11:59 AM
  14. shivaji's Avatar
    anyone having problems with OM5 B2? it seems buggy over the last few weeks. Sometime, when i click a link, it takes me to the last page i visited. it also bricked my phone a few times.

    the love is fading with OM5 B2. i'm hoping we'll the see the BB webkit sooner then later!
    What part of "beta" don't you understand?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 01:13 PM
  15. heateris's Avatar
    What part of "beta" don't you understand?

    Posted from my CrackBerry at wapforums.crackberry.com
    Your funny. Its been operating problem free since I downloaded it. I was just seeing if anyone else was experiencing a up swing of bugs recently.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 01:28 PM
  16. Mr. Orange 645's Avatar
    I've always experienced the problems of clicking a link sometimes will just reload the current page. However today I've experienced the added problem of it not allowing me to post replies in this site. It will let me type in the reply box but will not post my replies ( which is why I'm on the WAP site now).

    And Shivaji, I'm guessing the part of "beta" you don't understand is the part where the programmers use feedback from the users to work out these bugs during the beta phase. Think before you flame.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 02:21 PM
  17. hoosierdaddynow's Avatar
    Just a quick question. Opera 5 started acting weird the day I downloaded Bolt browser on my device. I just have it a try but did not care for it because you can't zoom with a 9550. I was wandering if any of you having trouble loaded bolt at the same time you started having trouble?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 07:10 PM
  18. Mr. Orange 645's Avatar
    Nope. Haven't had Bolt loaded on mine.
    02-27-10 07:14 PM
  19. HawkFantastic's Avatar
    couple things here- it's beta AND unsupported beta. Thus buggy s/b par for the course on the s2. That being said, if you need web browsing OM 5.2 is the way to go regardless of issues.
    02-27-10 07:24 PM
  20. jayharper08's Avatar
    Mine just seems really slow and sometimes doesn't render pages. Yes I know its beta. Still using it over stock tho. Haven't had any "major" problems with it.
    02-27-10 07:43 PM
  21. Mr. Orange 645's Avatar
    couple things here- it's beta AND unsupported beta. Thus buggy s/b par for the course on the s2. That being said, if you need web browsing OM 5.2 is the way to go regardless of issues.
    The programmers use feedback from the users to work out these bugs during the beta phase. So tell me, If no one ever reported any of these bugs, how would they know to fix them?
    02-27-10 07:49 PM
  22. Fanatix85's Avatar
    Been running the Beta for about 2 months and I've had no problems at all. Has never frozen or battery pull. Once in a blue moon it does reload the same page when I click a diff. Link but with the speed I can live with that.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 08:07 PM
  23. wiggy999's Avatar
    anyone having problems with OM5 B2? it seems buggy over the last few weeks. Sometime, when i click a link, it takes me to the last page i visited. it also bricked my phone a few times.

    the love is fading with OM5 B2. i'm hoping we'll the see the BB webkit sooner then later!
    Mine always loads the previous page - Removed it and now using BOLT successfully - 5.0 on my 8330. Waiting for the web-kit browser too
    02-27-10 09:09 PM
  24. HawkFantastic's Avatar
    The programmers use feedback from the users to work out these bugs during the beta phase. So tell me, If no one ever reported any of these bugs, how would they know to fix them?
    You burned me good. However, being in the 'development biz' myself I pay little attention to those using an application in an UNSUPPORTED environment let alone a BETA in said environment. I give you an 'A' for effort though.
    02-27-10 09:22 PM
  25. heateris's Avatar
    The programmers use feedback from the users to work out these bugs during the beta phase. So tell me, If no one ever reported any of these bugs, how would they know to fix them?
    I'm sure people at opera Browse the forums looking for info.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-10 07:52 AM
34 12
LINK TO POST COPIED TO CLIPBOARD