1. RWWackostu's Avatar
    On Opera's website, there is not a version of 4.2 for 8220. Can I use the pearl version? Generic version? Anyone know where to obtain a version for the 8220?
    06-25-09 01:39 PM
  2. RWWackostu's Avatar
    Where did you download it? According to Opera's website, the new release does not support the 8230 or 8220.
    06-25-09 02:42 PM
  3. RWWackostu's Avatar
    Thanks in advance for your help!
    06-25-09 02:47 PM
  4. fonebrkr's Avatar
    06-25-09 02:48 PM
  5. RWWackostu's Avatar
    I have tried this and when you select blackberry, the 8220 is NOT LISTED as a supported phone. Where can I find a version of opera that runs on the 8220? Do I use the generic version? Do I use the regular pearl version? HELP!!!!!!!!!!!
    06-25-09 03:37 PM
  6. fonebrkr's Avatar
    I have tried this and when you select blackberry, the 8220 is NOT LISTED as a supported phone. Where can I find a version of opera that runs on the 8220? Do I use the generic version? Do I use the regular pearl version? HELP!!!!!!!!!!!
    This is what i'm running.
    Opera is a generic unsigned app.
    http://mini.opera.com/mini.jad?rnd=2...el=4&cert=none

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 03:47 PM
  7. RWWackostu's Avatar
    Ok, now I understand. Sorrry for the brain fart.
    06-25-09 03:56 PM
  8. fonebrkr's Avatar
    Np.......
    06-25-09 04:01 PM
  9. RWWackostu's Avatar
    Thanks for all your help. Got everything running smooth!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 09:23 PM
  10. 8220's Avatar
    I just went to the site and dl'd the 8100 zip file and ran the app wizard. When it's not dropping connections it works great running OS .278
    07-06-09 07:29 PM
LINK TO POST COPIED TO CLIPBOARD