1. DikaiaKnight's Avatar
    I have a website that I frequent that has "15" in the URL. I cannot figure out a way for me to get opera to type the 1 or 5 into the address bar. It always types e instead of 1. Does anyone know away around this?
    07-25-09 02:05 PM
  2. else_where's Avatar
    press the alt key? is that even an option on the storm... never used one... been on a curve since release
    07-25-09 07:54 PM
  3. OneWaySRD's Avatar
    With Opera Mini open, press the blackberry key, select settings, uncheck Auto-complete address input.

    The reason I know this is because one evening I had slightly too much to drink. I was trying to type numbers into the address bar with the same result you had. I posted a thread and was beligerant, defying anyone to prove me wrong. I had several replies and learned a lesson.
    07-25-09 08:10 PM
  4. DikaiaKnight's Avatar
    Sweet thank you...on a side note, damn that little box was hard to un-check.
    07-26-09 09:54 AM
  5. boomhower1820's Avatar
    With Opera Mini open, press the blackberry key, select settings, uncheck Auto-complete address input.

    The reason I know this is because one evening I had slightly too much to drink. I was trying to type numbers into the address bar with the same result you had. I posted a thread and was beligerant, defying anyone to prove me wrong. I had several replies and learned a lesson.
    haha, drunk posting. Not as bad as drunk dialing though.
    07-26-09 09:56 AM
LINK TO POST COPIED TO CLIPBOARD