1. MedicineMan999's Avatar
    the auto-complete address input?
    I am in o-min, under settings, under appearance...there is a check in the box by auto-complete address input...BUT how to uncheck it???
    I push with my thumb, I try to tap with my thumb-nothing removes the check from the box???
    Thanks for any clues!
    08-07-09 01:39 AM
  2. leecott's Avatar
    Keep at it and keep trying to tap it. You'll get used to it eventually.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 02:23 AM
  3. Wish4me's Avatar
    It took me quite awhile to get used to the Opera tap. Its because its not native. Eventually you will get it.
    08-07-09 02:29 AM
  4. MedicineMan999's Avatar
    size was no problem...I'll keep tapping at the auto fill in address button
    08-07-09 04:03 AM
  5. carlos31820's Avatar
    Use your pinky finger.
    08-07-09 07:00 AM
  6. MedicineMan999's Avatar
    in all things but this mini-opera thing is making me nuts! Like I said I tap on the fonts and I tap on the font sizes with no problems but getting the auto fill in address is insane! I bet i've tapped 1000 times to no avail.
    am I supposed to try to tap the little check mark in the box? or tap the whole line?
    I do believe that all these modern phones are for the young with much better eyesight than I have!
    08-07-09 10:40 PM
  7. catbertz's Avatar
    Try this method. Goto settings in landscape position, click menu button and click show keyboard. Then press the "U" button to tab through the different boxes until auto-complete box is highlighted, then click spacebar to select/deselect the box. Then hide keyboard and Save.
    08-07-09 11:35 PM
  8. MedicineMan999's Avatar
    Catbertz!!!!!!!!!!!!!
    AWESOME...only thing different, once I got the little box highlighted I used the return key to uncheck it but its finally done....sigggggggggggggggggggggggh of relief. Thank you very much.
    08-07-09 11:53 PM
  9. hanau1's Avatar
    it will not let me click the check mark for auto complete address input or do the keyboard short cut

    I used the return key to uncheck
    that did work
    Last edited by hanau1; 09-07-09 at 07:09 PM.
    09-07-09 07:01 PM
  10. WJF84's Avatar
    Anyone known how to turn off the call phone number feature.

    Really annoying when I'm trying to click on a hyperlink that has a few numbers in it!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-09 07:40 AM
LINK TO POST COPIED TO CLIPBOARD